DVDFab Forum - Can't Play - This File isn't playable / Error 0xc00d36c4

Announcement

Collapse
No announcement yet.

Can't Play - This File isn't playable / Error 0xc00d36c4

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) Can't Play - This File isn't playable / Error 0xc00d36c4

    This issue could very well be self created. I'm ripping Adrift and decided to create two different versions one with subtitles and one without. The subtitled version rips without a hitch but when I rip my normal non-subtitled version I can't play it. I've re-ripped it about 15 times changing the format and settings each time with no luck. Each process completes without errors it's the playback that's the issue, and I've tried 3 or four different players. I tried another title and the same thing happens which makes me think it's my problem - not DVDFab software related. But I've reset to the default settings and I'm still not having any luck. I even rolled back to 11.0.2.8. If anyone has a suggestion I'm all ears. Thanks.
    Attached Files
    Better a witty fool than a foolish wit

  • #2
    I had the same issue after I updated to the latest version. I rolled back to 11.0.1.9 and everything works again.

    Comment


    • #3
      All,
      Please install the v11.0.3.0 Beta, this was addressed in the changelog. Please start a new thread in this forum if the problem continues.
      Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

      Comment

      Working...
      X