DVDFab Forum - Subtitles Missing from "The Eagle Has Landed"

Announcement

Collapse
No announcement yet.

Subtitles Missing from "The Eagle Has Landed"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) Subtitles Missing from "The Eagle Has Landed"

    Blu-Ray Ripper 11.0.3.7
    Windows 10 Pro ver 1903

    For several years, I have been ripping my Blu-Ray movie discs to MKV.H265. For subtitles, I have always used "Direct render to video". I just tried this with the new "The Eagle Has Landed" Blu-Ray disc. The output MKV file contains no subtitles! Since I have just upgraded to 11.0.3.7, I tried redoing a previous Blu-Ray disc ("Olympus Has Fallen"). That worked fine. It seems my problem is specifically with "The Eagle Has Landed".

    I changed the subtitle mode to Remux into file. That worked; it produced an MKV with two ENG subtitle tracks. The first track is empty, but the second contains the correct subtitles.

    Why can't I "Direct render to video" the subtitles?

  • #2
    Please preview the subtitle tracks using DVDFab Preview window to see which one play correctly, and then choose that one to render again.

    If all of the subtitle of movie "The Eagle Has Landed" got no subtitle in output file when using render mode, please use Copy-Main Movie mode to copy several chapters of the main movie title "The Eagle Has Landed", be sure to select all the subtitles for the process.
    And then load the chapter copy to convert to mkv with "Direct render to video" to see the result.
    If same issue, please send us this chapter copy, we will test and check it out.
    I've PMed you the FTP info for uploading the file.
    Please also post the dvdfab_internal.log file. Log path is in my sig.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      hrussd, is this the US retail version of the disc for Eagle?
      Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

      Comment


      • #4
        Yes, US Retail version.

        Comment


        • #5
          As suggested, I made a copy of just chapter 8 (iso->iso), then ripped the output iso with Direct render. Same result, no subtitles. (I played the mkv file with VLC, Windows Media Player, and Windows "Movies and TV". In all tree cases, NO subtitles.)

          Comment


          • #6
            try clicking Common Settings>General>A/V Codec, tick the "Disable all GPU codecs for decoding and encoding"
            and retry The Eagle Has Landed and see if you can get the subtitles to show.

            Comment


            • #7
              Originally posted by hrussd View Post
              As suggested, I made a copy of just chapter 8 (iso->iso), then ripped the output iso with Direct render. Same result, no subtitles. (I played the mkv file with VLC, Windows Media Player, and Windows "Movies and TV". In all tree cases, NO subtitles.)
              Hi hrussd, we use your uploaded file and reproduce the issue, we will check it out as soon as possible.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment

              Working...
              X