DVDFab Forum - sound but no picture on PS3

Announcement

Collapse
No announcement yet.

sound but no picture on PS3

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • sound but no picture on PS3

    I converted a coulpe of dvds to mkv via DVDFab and then used tsmuxer to make a m2ts file so that the file can play on my ps3 so I can keep Dolby 5.1 sound but for some reason the file plays but has a blank screen but you can hear the sound, I have also found this a problem with some dvd's I have converted to mp4 to play on my ps3 using dvdfab

    There is no playback problems on my pc

    Not sure where I am going wrong

    many thanks

    Pete

  • #2
    Hi Pete and welcome to the forum! I'm not sure about your source, but I think I would try gereric avi.xvid.audiocopy or maybe divx.audiocopy those both play nice with the PS3 and you would have the "same as source" audio without all the steps you seem to be going through.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Hi 90312

      thanks for replying what size would you recommend to save the divx to I don't want any blocking in the back ground is 1.5 gb good?


      many thanks

      Pete

      Comment


      • #4
        Originally posted by pilgrimpete253 View Post
        Hi 90312

        thanks for replying what size would you recommend to save the divx to I don't want any blocking in the back ground is 1.5 gb good?


        many thanks

        Pete
        Adjust either the file size or bitrate slider so that you get .4 to .5 bits/pixel. See how that looks. You can make short test conversions using the Title Begin/End Points button.
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
        Supplying DMS Logs to Developers.............

        Comment


        • #5
          Good advise signals! I'm a little slow to respond because I'm still not getting email notices, kind of a PITA. But I'll check back sooner or later.
          How to post the internal log


          Things should be made as simple as possible, but no simpler.
          Albert Einstein

          Comment


          • #6
            Pete,
            setup a media server and use the VOB setting "same as source". This way you have quality video and sound. If you compress the video will skip from time to time.

            Comment

            Working...
            X