DVDFab Forum - Audio Downmix isn't obeying common settings.

Announcement

Collapse
No announcement yet.

Audio Downmix isn't obeying common settings.

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio Downmix isn't obeying common settings.

    This has been an issue for me for several versions, so I don't really know when it started.... but I can say it happens in current versions (6.1.2.5), but basically, when I convert from DVD to PS3 profile, I desire the audio to always be downmixed to "Dolby ProLogic II". I did have this option saved in my PS3 profile, but when DVDFab went to the "popup window" style queue, it doesn't obey that setting anymore... I've even tried clicking the "Set as Default" button after changing the audio channel... no dice. I've since noticed that there is an option in the Settings->X to Mobile->Convert for "Audio downmix from multichannel to stereo". I have this option set to "Dolby ProLogic II".... long story short, if there is a "5.1 Multichannel" stream, then it automatically selects that in the "Audio Format" section for a conversion (by clicking from within the queue window). Is there any way to get DVDFab to always select "Dolby ProLogic II"? As I rip to .MP4 for use in Zune software, and it doesn't recognize the .MP4 as a valid file if it uses the "5.1 Multichannel" channel, so I want to always use "Dolby PLII". Thanks!

  • #2
    Not sure why the settings are not holding for you, but there is a profile switch you can edit in that may take care of it as a workaround to force PLII.

    Edit this line
    <channels mode="3" />

    into the profile you are using just above where it says
    </audio>
    Mode 3 is ProLogicII. Hope it works. Post again if not.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      TIA for your help.... So, I edited my ps3.default.xml file... and first of all, it did not have a "<channels mode="3"> line, so I tried both of the following:
      1) Changing "<audio copy="0" codec="aac" channel="2" bitdepth="16">" to "<audio copy="0" codec="aac" channel="3" bitdepth="16">" <<That did not work, so I changed it back to "2".
      2) Added the line "<channels mode="3" />" just before the </audio> tag <<That did not work.
      Also, I tried both of these two ways, first on the ps3.default.xml that I have been using for about a year, then I moved that file and had DVDFab create a new ps3.default.xml file for me (in case my old one's format was outdated) and tried both of the above on that one.... no go.
      Finally, I tried all the above scenarios on two different installs: 6.1.2.5 on an XPsp3 machine, and 6.1.2.5 on VistaSp2 machine.... same result.... it *always* reverts back to using "5.1. multichannel".

      Comment


      • #4
        The "channel mode" switch may not be supported for all profiles. I have sent Ting a link to this thread.
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
        Supplying DMS Logs to Developers.............

        Comment

        Working...
        X