DVDFab Forum - Error on launch (also on 1.0.1.0 final)

Announcement

Collapse
No announcement yet.

Error on launch (also on 1.0.1.0 final)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on launch (also on 1.0.1.0 final)

    When I launch the player, I get an error saying it can't write the log (see attached screenshot).

    I'm running a win7 install in a bootcamp partition.

    With the last beta, I used to get this error because one of my VMs was trying to write data files in an HFS+ partition, but on the VM which was writing documents on an NTFS partition, it worked fine.

    With the final version, I get the error even if the documents are located on an NTFS partition (mounted by parallels). I don't get the error if I boot up bootcamp natively (not in a VM).

    Are you using non standard APIs to write files?
    Attached Files

  • #2
    Sorry, please ignore that one.

    I realised when I looked at the log that it was because I had disabled 3D graphics acceleration in my Parallels VM because of the HD4000 driver bugs which causes lots of kernel panic crashes.

    As soon as I enabled it, the player worked fine in my bootcamp VM.

    You might want to have a look at this error when a VM is usings documents on an HFS+ partition, as that definitely gives an error.

    Comment


    • #3
      Manni

      Please try the native Mac version, a new Beta for it will be out soon.
      Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
      Supplying DMS Logs to Developers.............

      Comment


      • #4
        Thanks, I've already tried the Mac version, but for my workflow I prefer using the PC version in parallels. It's the only player that works as it doesn't seem to care about HDCP, which is great.

        Hopefully when Apple/Intel release an updated driver for the HD4000 I'll be able to switch the 3D graphics acceleration in my bootcamp VM back on and the player will work fine.

        Again this is not the player's fault, just the bug in the HD4000 driver forcing me to disable graphics acceleration in the VM, which of course the player doesn't like.

        Comment

        Working...
        X