DVDFab Forum - Subtitles are not synchronized with Bluray films

Announcement

Collapse
No announcement yet.

Subtitles are not synchronized with Bluray films

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subtitles are not synchronized with Bluray films

    Hi,

    In DVDFab Media Player 2.1.4 subtitles are not synchronized with Bluray films (I play BDMV structure on external HDD). I asked about this problem technical support a few days ago - and they answered, that problem with synchronizing subtitle will be solved in DVDFab Media Player 2.1.5.1. But in DVDFab Media Player 2.1.5.1 situation is the same. I try to accelerate or delay subtitle - but it not help. Subtitles are still not synchronized with bluray films (subtitles start earlier than audio - a few minutes). I use polish srt subtitles.
    Please help me...

  • #2
    There is a subtitle sync control in v2.1.5.1 (in Settings), but the range is +/- 10 seconds. It may be the paticular title you are trying to play, the subs are OK on the ones I have tested. Did you make the BDMV folders with DVDFab? Have you tried playing them with some other player software (like VLC or TMT) to see if the subs are correct?
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Originally posted by signals View Post
      There is a subtitle sync control in v2.1.5.1 (in Settings), but the range is +/- 10 seconds. It may be the paticular title you are trying to play, the subs are OK on the ones I have tested. Did you make the BDMV folders with DVDFab? Have you tried playing them with some other player software (like VLC or TMT) to see if the subs are correct?
      Yes, I've used subtitle sync control - but it is not working. I made the BDMV folders using DVDFab 8Qt or DVDFab 9 (I use both of these programs).
      Playing BDMV folders and subtitle with earlier version of DVDFab Media Player (1.0.3.5) is without any problems. DVDFab Media Player 1.0.3.5 correctly "read" subtitles.
      I use TMT6 too, but TMT6 doesn't read any subtitles during playing BDMV folders.
      I think that probably in DVDFab Media Player v2.1.5.1 it is easy possible to fix this problem - because DVDFab Media Player 1.0.3.5 works very good with subtitles. Today technical support answered me:

      "We have reported your issue to the developer and he confirms that there is a bug. He has fixed it. Please try again to see the result.

      We suggest posting your feedback about DVDFab Media Player V2 in our forum at http://forum.dvdfab.com/ , so the developer may get to you timely and give you a more professional answer. Thanks in advance!"

      If you can - try to help me...

      Comment


      • #4
        Yes, I know about a subtitle sync control in v2.1.5.1 (in Settings), but it doesn’t work. I’ve tried to use it – but without any good result. I made the BDMV folders with DVDFab 8Qt or DVDFab 9 (I use both of these programs).
        Earlier version of DVDFab Media Player (1.0.3.5) works exellent with subitles (I’m own of DVDFab 1.0.3.5 too) – the same which doesn’t work with DVDFab Media Player v2.1.5.1.
        I use TMT6 too, but TMT6 doesn’t read subtitles with BDMV folders.
        Today technical support answered me:
        “We have reported your issue to the developer and he confirms that there is a bug. He has fixed it. Please try again to see the result.

        We suggest posting your feedback about DVDFab Media Player V2 in our forum at http://forum.dvdfab.com/ , so the developer may get to you timely and give you a more professional answer. Thanks in advance!”

        Probably this bug is easy to repair, because DVDFab Media Player 1.0.3.5 works very good with subitles.
        Could someone help me?

        Comment


        • #5
          I'm a little confused...

          Did you back-up these 'out of sync' subtitles from your Blu-ray disc or did you download them?
          I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
          I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear

          Comment


          • #6
            I downloaded subtitles. They work very good with DVDFab Media Player 1.0.3.5, but they are completely not synchronized with DVDFab Media Player 2.1.5.1...

            Comment


            • #7
              Originally posted by rebus View Post
              I downloaded subtitles. They work very good with DVDFab Media Player 1.0.3.5, but they are completely not synchronized with DVDFab Media Player 2.1.5.1...
              Are you referring to the exact same movie with the exact same subtitles?

              Sufficed to say, if your Blu-ray movie runs at 23.976fps and your downloaded subtitles were generated from a PAL DVD which runs at 25.000fps, the subtitles will be out of sync!
              I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
              I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear

              Comment


              • #8
                Yes, subtitles are exactly matched with films.

                Comment


                • #9
                  Hi rebus,

                  Which Blu-ray disc do you use? Is it affect all Blu-ray discs?

                  and could you send the subtitle file to me: xubin@dvdfab.com, thank you.
                  resigned

                  Comment


                  • #10
                    O.K., I'll send you a few example subtitles today evening, now I'm starting my work. Situation concerns all my bluray films, which I copied on HDD.

                    Comment


                    • #11
                      Hi rebus, this issue is reproducible here, thank u.
                      resigned

                      Comment


                      • #12
                        Is something new in solving problem with subtitles?

                        Comment


                        • #13
                          hi, rebus

                          this problem need sometime to change, we are working for this.

                          thanks.

                          Comment


                          • #14
                            Still nothing? The same situation is with v2.1.6.0 (Win). When is it possible to solve problem with subtitles?

                            Comment


                            • #15
                              Did you not read Ting's post? It will take some time to change. Have some patience.
                              Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                              Supplying DMS Logs to Developers.............

                              Comment

                              Working...
                              X