DVDFab Forum - Slow to respond?

Announcement

Collapse
No announcement yet.

Slow to respond?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow to respond?

    This may just be me, but 2.4.3.3 is slow to respond. When I right click on the playing movie it takes 37.5 seconds for the menu to appear. The same was true with 2.4.3.2. this is on Windows 8.1, on the Windows 7 side I'm still running 2.4.1.0 and it is instantaneous. I don't have the installer anymore or I'd try it.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

  • #2
    If you need it my friend send me a pm, let me know what version.
    CBR929
    Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


    Setting Up ImgBurn and DVDFab to work together

    Tips for Posting DVDFab Logs in the Forum

    Comment


    • #3
      Got it thanks, clean install of 2.4.1.0 on W8.1 and as soon as I click the right mouse button the menu appears. No delays.
      How to post the internal log


      Things should be made as simple as possible, but no simpler.
      Albert Einstein

      Comment


      • #4
        Win 7 Ult/64 bit.

        2.4.3.3

        Tried with a DVD on the hard disk and the first time you select something in the DVD's menus it's fast, if you then go back to the main menu on the DVD - it's not responding until a lot of seconds later and if you are really trigger happy and can't wait those seconds, it freezes and then crashes when you try to exit it.

        Comment


        • #5
          Hi 90312,

          Did you also playback the DVD or BD?

          @90312, Gummigutta

          Right click top menu or pop menu?
          And did you get the problem for all source or just that one?

          Wilson
          Please post your logs the default location is:
          For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
          For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
          For Mac: /User/User name/Documents/DVDFab10/Log
          Please use attachment button and attach your most recent, Internal log and post right here.
          If it's the burning issue, please also attach burn log.

          Thanks!

          Comment


          • #6
            Mine was from a DVD folder on the HDD. Right click on the display was taking 30+seconds to appear.
            How to post the internal log


            Things should be made as simple as possible, but no simpler.
            Albert Einstein

            Comment


            • #7
              All,
              I can't duplicate this from eSATA HDD or original disc playback with 2433 on Win7(64). The playback context menu appears instantly and repeatedly. Set to all software.
              Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
              Supplying DMS Logs to Developers.............

              Comment


              • #8
                I've tried 2.4.1.0 on 8.1 and it works fast, but I haven't tried 2.4.3.3 on W7x64 yet but will and see if that makes a difference?
                How to post the internal log


                Things should be made as simple as possible, but no simpler.
                Albert Einstein

                Comment


                • #9
                  I rebooted into W7x64 and installed 2.4.3.3 and it works a treat, instantly. You've got me pal
                  How to post the internal log


                  Things should be made as simple as possible, but no simpler.
                  Albert Einstein

                  Comment

                  Working...
                  X