Announcement

Collapse
No announcement yet.

Star Wars: The Last Jedi: display error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Star Wars: The Last Jedi: display error

    Blu-ray 3D ISO clone from Fab:

    When watching the movie, Fab Player constantly displays the java chapter selection graphics over the movie.

    I already reported the same error for Thor: Ragnarok 3D.

    I tried to attach a screenshot via "Upload Attachments", but all I get is an "Error uploading image".

  • #2
    Hi gorba8.9,

    You mentioned in another post that if playback in Simple mode, it works. In this case, please post the dvdfab_internal.log file session with info about the creating of this movie and upload the needed files from the original movie disc to us. Please kindly check the PM, thank you.

    Regards,
    Mona
    Guide for adding attachments in a post

    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      Originally posted by Mona
      You mentioned in another post that if playback in Simple mode, it works. In this case, please post the dvdfab_internal.log file session with info about the creating of this movie and upload the needed files from the original movie disc to us. Please kindly check the PM, thank you.
      There is no PM.

      But I have the zip-file with the files from the original movie disc ready for upload, including the dvdfab_internal.log.

      Since your Upload Attachments does not work, I maybe install a FTP client now.

      Comment


      • #4
        Please try FTP, thanks.
        Guide for adding attachments in a post

        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          I uploaded the zip-file via FTP. Thank you for taking care of it.

          Comment


          • #6
            You sent a PM that you could not unzip the file and asked for re-upload.

            I just uploaded the zip-file again, and re-downloaded and re-unzipped it successfully for verification.

            Comment


            • #7
              Originally posted by gorba8.9 View Post
              You sent a PM that you could not unzip the file and asked for re-upload.

              I just uploaded the zip-file again, and re-downloaded and re-unzipped it successfully for verification.
              Thanks, downloading now.

              Mona
              Guide for adding attachments in a post

              User Manual for DVDFab v10 (pdf)

              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
              For Mac: Finder> Documents> DVDFab10> Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

              Comment


              • #8
                Originally posted by dgray
                I've also had the issue of popup java chapter selection graphics since at least version 5.0.0.3 with multiple movies.
                This thread is about Fab Player constantly displaying the java chapter selection graphics over the movie with Blu-ray 3D ISO clones.

                Do not hijack other people's threads. You are complaining about something completely different. Create your own bug report topic.

                Btw, I never heard anything from Fab anymore.

                Comment


                • #9
                  gorba8.9 - with apologies, I wasn't trying to hijack your thread. I thought the issues might be related. I deleted my post and will start over.

                  Comment


                  • #10
                    gorba8.9, the movie you mentioned are "Thor: Ragnarok 3D" and "Star Wars: The Last Jedi", please supply the url where you purchase the discs, thank you.


                    Regards,
                    Mona
                    Guide for adding attachments in a post

                    User Manual for DVDFab v10 (pdf)

                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                    For Mac: Finder> Documents> DVDFab10> Log

                    DVDFab Player 5:
                    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                    Comment


                    • #11
                      Originally posted by Mona
                      the movie you mentioned are "Thor: Ragnarok 3D" and "Star Wars: The Last Jedi", please supply the url where you purchase the discs, thank you.
                      So the dvdfab_internal.log, and the files from the disc did not help?

                      But a url will help?

                      Are you making fun of me?

                      Anyway: https://www.mediamarkt.de

                      Comment


                      • #12
                        Originally posted by gorba8.9 View Post
                        So the dvdfab_internal.log, and the files from the disc did not help?

                        But a url will help?

                        Are you making fun of me?

                        Anyway: https://www.mediamarkt.de
                        Hi gorba8.9,

                        I am sorry that you got the feeling that "we are making fun of you", which's not true. We have checked the files you sent us, but they are not enough to fix the problem. We asked for the specific url so that we can get the same movie discs to help figure out the problem. We would appreciate your understanding regarding this case, thanks again.

                        Regards,
                        Mona
                        Guide for adding attachments in a post

                        User Manual for DVDFab v10 (pdf)

                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                        For Mac: Finder> Documents> DVDFab10> Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                        Comment


                        • #13
                          UPDATE:

                          We have run several tests with the same movie disc, we could not reproduce the problem, so, please update to the latest Player 5 to try again.

                          Guide for adding attachments in a post

                          User Manual for DVDFab v10 (pdf)

                          DVDFab log default location:
                          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                          For Mac: Finder> Documents> DVDFab10> Log

                          DVDFab Player 5:
                          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                          Comment


                          • #14
                            Now 3 months later, with 5.0.1.8 it did not happen again.

                            Comment


                            • #15
                              Originally posted by gorba8.9 View Post
                              Now 3 months later, with 5.0.1.8 it did not happen again.
                              Thank you for the update.
                              Guide for adding attachments in a post

                              User Manual for DVDFab v10 (pdf)

                              DVDFab log default location:
                              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                              For Mac: Finder> Documents> DVDFab10> Log

                              DVDFab Player 5:
                              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                              Comment

                              Working...
                              X