DVDFab Forum - Anyone else having trouble connecting?

Announcement

Collapse
No announcement yet.

Anyone else having trouble connecting?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone else having trouble connecting?

    Although I think it started fine this morning, when I tried to restart it, since it could not open a disc, I got a "Failed to connect to Internet, please check your network settings" message. Is there possibly a server problem or is it on my end?

  • #2
    I got the same message, so it must be on server end..

    //LD

    Comment


    • #3
      Cool, thanks.

      Comment


      • #4
        It should recovered now, please try again.
        DVDFab is the all-in-one software package for copying Blu-ray/DVD and converting video file.
        http://www.dvdfab.cn

        Comment


        • #5
          Not directly a connection issue, but it seems that when I installed Windows 7 Update KB4100480, after rebooting, it prevented DVD Fab Passkey 9.3.0.2 to open any disc (including discs I decrypted just the day before). Passkey would simply tell me "there has been an issue, please check if a new version exist".

          Here is an example :
          DVDFabPasskey 9.3.0.2 (2018/04/09 20:20:07)

          31m 53.49s: opening drive D
          31m 53.49s: opened i/o
          31m 53.49s: got media type 15
          31m 54.00s: got max lba 17172095
          31m 55.27s: got disc type 20
          31m 55.27s: type Blu-ray BDMV
          31m 55.27s: volume label SUSPIRIA
          31m 55.27s: bd set region ?
          31m 55.30s: internal path D:/BDMV/
          31m 55.68s: aacs 1 bd+ 0
          31m 56.28s: read index.bdmv begin
          31m 56.35s: read all XXXXX.clpi begin
          31m 56.39s: read all XXXXX.mpls begin
          31m 56.41s: read all XXXXX.mpls end
          31m 56.41s: got bdmv
          31m 56.43s: got agid 0
          31m 56.44s: sent host cert chal
          31m 56.46s: got drive cert chal
          31m 56.46s: BEC 1
          31m 56.46s: DRIVE_VENDOR 0x0067
          31m 56.49s: got drive key
          31m 56.49s: got host key signature
          31m 56.49s: verified drive signature
          31m 56.49s: verified host signature
          31m 56.52s: sent host signature and key point
          31m 56.52s: got bus key
          31m 56.52s: got volume id
          31m 56.52s: got volume id mac
          31m 56.52s: volume id is correct
          31m 56.52s: got vid
          31m 56.69s: blu-ray 936AD8ED6DFD9B8A6D51D8446A4AAB20A97DB5B4
          31m 57.16s: cert BEE=0x00 same
          32m 57.81s: mk exception
          32m 57.81s: ff error: 0
          32m 57.81s: failed to open 306

          I restored my system to an earlier point before installing the update, and it solved the issue.

          Comment


          • #6
            Thanks for the feedback, Passkey seems to be working normally. Note that the Passkey filter driver can have conflicts with the DeUHD filter driver if you have it installed. The cure is to re-install Passkey.

            In the future please attach logs rather than putting them in the text area. Instructions here: http://forum.dvdfab.cn/showpost.php?...40&postcount=5
            Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

            Comment

            Working...
            X