DVDFab Forum - Unable to install Passkey 9.3.0.2

Announcement

Collapse
No announcement yet.

Unable to install Passkey 9.3.0.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to install Passkey 9.3.0.2

    I'm currently running V9.2.2.8 and haven't upgraded in a couple of months so when I try to install latest version, its doesn't install properly. I run the program and then I click on "Quick Install". Then it says that it will restart to complete install. After it restarts, the quick install notification comes up again. I recheck version installed and its still 9.2.2.8. Any help would be greatly appreciated.
    Thanks,
    Rob

  • #2
    Delete the installer, download a fresh one and try again. It installed fine for me. I check the MD5 to make sure I get a good (non-corrupt) installer.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      I had some issues with it also, try uninstalling v9228 manually and reboot, then run the installer again.
      Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

      Comment


      • #4
        I just downloaded and installed 9302 on both my tower (Win7Pro64) & laptop (Win10Home64). Both installations worked perfectly by simply following the instructions displayed after launching the installer executable. The disappearing optical drive problem seems solved - even after restarting an extra time to make sure all was well.

        Comment


        • #5
          Revo Uninstaller 2.0.5 can help you i uninstall all registry and folder before to install 9.3.0.2 after. For me is work.

          Maybe dvdfab can create a program could uninstall all program and delete all keys registry and folders on pc can help?

          Comment


          • #6
            Thanks for the responses. I deleted the previous download and downloaded it again, ran checksums and all looked good. Uninstalled V9.2.2.8, rebooted, then reinstall V9.3.0.2, but still have the same problem. Not sure what to do next. Do you think installing a version or two between 9.2.2.8 current version might solve the problem? Just for info, I'm using Windows 10 Pro.
            Last edited by averyrobert; 04-04-2018, 10:58 PM.

            Comment


            • #7
              You uninstall with revo uninstaller or uninstall with the program on windows ?

              Comment


              • #8
                Originally posted by Electro007 View Post
                You uninstall with revo uninstaller or uninstall with the program on windows ?
                I uninstalled using with program on Windows.

                Comment


                • #9
                  Try with revo uninstall free. He see the difference. You can get tuto on youtube if you needed.

                  Comment


                  • #10
                    Originally posted by Electro007 View Post
                    Try with revo uninstall free. He see the difference. You can get tuto on youtube if you needed.
                    Thanks Electro007, revo uninstaller did it! Cleaned out all of the old registry entries, rebooted and was able to install V9.3.0.2.

                    Comment


                    • #11
                      Do you got the same problem with the version 9.3.0.2. after that?

                      Comment

                      Working...
                      X