DVDFab Forum - DVD into MP4 has still audio error

Announcement

Collapse
No announcement yet.

DVD into MP4 has still audio error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD into MP4 has still audio error

    Hi there. I've been trying for quite many version now to convert plain
    DVD movie from .iso file into Mp4 format, but the audio just won't convert properly. It is suppose to convert into aac, but All i get is no sound, where Win7 file details shows 82kbis / stereo at 24 khz.

    Try to convert any DVD movie into Cellphone / nokia N93/N95 and the audio is broken.

  • #2
    @jeremys
    please post MediaInfo report for subject file here. Please download and install MediaInfo if you don't have it. It's free.
    sigpic

    Please post your logs the default location is:

    For Win7 C:\Users\User Name\My Documents\DVDFab\Log
    For Vista C:\Users\User Name\Documents\DVDFab\Log
    For XP C:\Documents and Settings\User Name\My Documents\DVDFab\Log
    Please use attachment button and attach your most recent, Internal log and post right here.

    Comment


    • #3
      ok.. I Really want to help by providing help/logs/dumps/samples, but with one I don't know how.Source is .iso image of any DVD movie withAC3 / ~448kbit audio. Mp4 resulting lacks audio...

      Simpsons example with 8.1.2.0 CUDA..
      DVD video into Nokia N95 with only stereo/128kbit audio selection change..
      Nokia C5 shouts "unable to play audio".
      WinMediaplayer 11.0 can not playaudio. VLC 1.1.11 can.

      Code:
       0m 48.98s: info: create config(0)
       0m 48.98s: info: convert profile(Nokia N93/N95 (mp4))
       0m 48.98s: info: dvd playlist(1),angle(0),chapter(1->6),3D(0)
       0m 48.98s: info: streams((480.2)(128.2)(34.8))
       0m 48.98s: info: not set correct fourcc for video(13)
       0m 48.98s: info: set output video frame_rate(25/1)
       0m 48.98s: info: subpicture preset(1), mode(0)
       0m 48.98s: try to use gpu acceleration(1) for video decoding
       0m 48.98s: CUDA GPU acceleration for video decoding enabled
       0m 54.08s: info: subpicture(34) mode(0)
       0m 54.08s: info: connect to sub render filter
       0m 58.65s: display only forced subs now 0
       2m 42.03s:
      Works.txt is from another clip made with (i think) 8.0.8.5...
      Audio works great in ALL players...


      so... Audio Format profile:LC works, Format profile: Main does not.
      Attached Files
      Last edited by jeremys; 09-18-2011, 07:09 AM.

      Comment


      • #4
        DVDFab 8.0.8.3 worked good. QT version broke it.

        Comment


        • #5
          You are using the wrong product to convert DVDs to watch on your cellphone. You need to be using DVD Ripper.
          Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
          Supplying DMS Logs to Developers.............

          Comment


          • #6
            ? What different does this make.. Why do you void the problem?

            There is a problem converting DVD into mobile video that worked great with
            8.0.8.3. only audio is a bit forward...

            Comment


            • #7
              Originally posted by jeremys View Post
              ? What different does this make.. Why do you void the problem?

              There is a problem converting DVD into mobile video that worked great with
              8.0.8.3. only audio is a bit forward...
              Hi jeremys
              Signals is not avoiding the question, you are using the wrong module for what you are trying to do.
              Open Fab click the Click the Green at top right corner of the DVDFab screen, and open Common Settings > General >A/V Codec, put a check in Disable all GPU codes and make sure they are set to Software, restart Fab and try again.
              CBR929
              Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


              Setting Up ImgBurn and DVDFab to work together

              Tips for Posting DVDFab Logs in the Forum

              Comment


              • #8
                "DVD Ripper" is the acordiong-name, so this is the "module" I need to use.
                There "Cell Phone" and .iso movie load.. Nokia N95/N93 is the profile.
                Audio to 128kbit Stereo with 150% boost. ALL CUDA stuff is off so only Software is used.

                For the 4th time: audio has wrong profile.

                THIS Works and was produced by some 8.0.x series Before QT.
                Code:
                Format                           : AAC
                Format/Info                      : Advanced Audio Codec
                Format profile                   : LC
                Codec ID                         : 40
                Duration                         : 1h 51mn
                Bit rate mode                    : Variable
                Bit rate                         : 82.7 Kbps
                Channel(s)                       : 2 channels
                Channel positions                : Front: L R
                Sampling rate                    : 24.0 KHz

                This has no audio, even in Win7 mediaplayer.
                Code:
                Format                           : AAC
                Format/Info                      : Advanced Audio Codec
                Format profile                   : Main
                Codec ID                         : 40
                Duration                         : 22mn 13s
                Bit rate mode                    : Variable
                Bit rate                         : 82.7 Kbps
                Channel(s)                       : 2 channels
                Channel positions                : Front: L R
                Sampling rate                    : 24.0 KHz

                Bytheway, why sampling is 24Khz on both cases?
                Last edited by jeremys; 10-22-2011, 07:13 AM.

                Comment


                • #9
                  Hi jeremys,
                  How about playing on Nokia N93/N95?
                  What's more, if you want to play the output files on PC, please use VLC as the player, which is free and powerful.

                  Comment


                  • #10
                    Originally posted by terry5 View Post
                    Hi jeremys,
                    How about playing on Nokia N93/N95?
                    What's more, if you want to play the output files on PC, please use VLC as the player, which is free and powerful.
                    VLC plays the clip quite fine. skipping results bad videotearing, but keyframe (scenechange) draws the screen clean again.

                    C5 Nokia does not play the clip with audio (error message). previous DVDFab (8.0.8x) version results did. audio is the problem here.

                    Comment


                    • #11
                      Many portable devices require the LC or Low Complexity codec profile, but most will support files sampled at 48 kHz, at least those I have tried. See if the latest version of Profile Editor will allow you to make these changes and save it as a new profile. (The audio codec profile may not be changeable, haven't ever tried it).
                      Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                      Supplying DMS Logs to Developers.............

                      Comment


                      • #12
                        Excelenet, Now this is getting somewhere.
                        I tested the most recent profileeditor, and there are choise to create 44100 AAC,but the editor was so confusing and messy, I really could not produce / make it visible on DVDfab!

                        Comment


                        • #13
                          Could some one create a clone from Nokia N95 profile and alter the feq from 48k to 44k on AAC and paste it here by telling where to insert it..

                          Comment

                          Working...
                          X