DVDFab Forum - Subtitles burned in

Announcement

Collapse
No announcement yet.

Subtitles burned in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subtitles burned in

    I am using Video Converter to compress an mkv file to an mp4. When I did this, the subtitles were burned into the video so I couldn't turn them off. I played the video in Plex, and even when I changed the option to "None" on the subtitles, they did not go away.

    When I played the original mkv file, there were a few subtitles listed, but I could turn them off. Not so in the mp4 file that was created by Video Converter.

    What are the settings I should use in DVDFab so I don't get the subtitles burned in? I appreciate any help on this.

  • #2
    First, you may wish to change your username so that your email is not displayed, it can be harvested by malware bots and flood your inbox with spam (or worse). Send me a forum Private Message with a new username and I can change it for you.

    For the subs, on the Advanced Settings page (access by clicking the tiny wrench icon), at the bottom select "Remux into file" instead of "Direct Render to video".
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      Originally posted by signals View Post
      First, you may wish to change your username so that your email is not displayed, it can be harvested by malware bots and flood your inbox with spam (or worse). Send me a forum Private Message with a new username and I can change it for you.

      For the subs, on the Advanced Settings page (access by clicking the tiny wrench icon), at the bottom select "Remux into file" instead of "Direct Render to video".
      I don't see a wrench icon on the main page, but I did see an icon with Common Settings. However, there was no Advanced Settings there that I could see. How do I get to the wrench icon?

      Comment


      • #4
        See below. You must have a Source loaded for the control to appear. The wrench is circled.

        Click image for larger version  Name:	1-011 ADVSETTINGS.png Views:	1 Size:	246.7 KB ID:	360446

        Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

        Comment


        • #5
          [QUOTE=signals;n360445]See below. You must have a Source loaded for the control to appear. The wrench is circled.{/quote]

          Thanks!

          Comment


          • #6
            You are welcome, hope it works out to meet your goals. Post again if not.
            Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

            Comment


            • #7
              Very nice signals but does not work, same problems whatever i try.

              DVDJunky use prog Vidcoder latest 4.16 for convert 265/264 and subs movies mkv/mp4
              Easy job
              For 265 to 264 or same codec
              Load movie or more, movie(s) is scanned, put in wait line
              If subtitle shows it is included click standard also import srt possible but first check for sync, hover over standard and info is shown. Standard is convenient for more subs/language like extern srt. You have a choice.
              Goto encoder settings and change container to mp4/mkv, videocoder frame same as source or others codec choose, audio code passthrough(fastest)
              If you don't need original subs use dvdfab and an extern sub(srt), faster than Vidcoder, but files become much larger about 3 to 4 times original for a decent quality

              Good luck DVDJ

              Comment

              Working...
              X