DVDFab Forum - DvdFab 10.0.9.0 BD9 problems

Announcement

Collapse
No announcement yet.

DvdFab 10.0.9.0 BD9 problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DvdFab 10.0.9.0 BD9 problems

    When I rip my BD movies using BD9 to iso, burn it to DVD-DL disc using imgburn 2.5.8.0 the disc will not play on BD players, on PS4, PS3 it just says unsupported disc, even on DVDfab player 5 will not play the disc. But it will play the iso just fine.

    Now I know the iso itself is perfect because everything plays it just fine including Dvdfab player. It's just that when I burn it to DVD-DL the disc simply just won't play. If I were to rip the movie using BD 25 or 50 and burn it to BD discs it will work perfectly fine so I am not sure what is wrong with BD 9 when I burn it to disc.

    Any help will be appreciated, thanks guys.

  • #2
    please post the dvdfab internal log files
    and the burn log files

    Comment


    • #3
      I had a very similar issue. The structure when burned to DVD disc (DVD5 or DVD9) needs to be AVCHD, but for some reason apparently Imgburn doesn't create this correctly and I could not find any applicable settings to change. Did you try DVDFab's internal VSO Engine to burn? I used a utility that came with PowerDVD17 Ultra --- PowerToGo --- that includes a preset profile for creating AVCHD and it worked. It still created the BDMV folder with same subs and structure as BD-R, but omitted the CERTIFICATE folder. Maybe that's the only thing different, but I am thinking maybe there is something else in the header that tells the player it is an AVCHD disc. If you haven't tried DVDFab's internal burner, I would try that.

      Comment


      • #4
        You might also check to make sure the setting under "CommonSettings>Blu-ray>Blu-ray Copy" is set to be compatible with standalone player as in the screen shot:

        Click image for larger version

Name:	avchd.JPG
Views:	1
Size:	21.8 KB
ID:	353851

        Comment


        • #5
          Here are the logs

          Attached Files

          Comment


          • #6
            Originally posted by LaciBacsi View Post
            I had a very similar issue. The structure when burned to DVD disc (DVD5 or DVD9) needs to be AVCHD, but for some reason apparently Imgburn doesn't create this correctly and I could not find any applicable settings to change. Did you try DVDFab's internal VSO Engine to burn? I used a utility that came with PowerDVD17 Ultra --- PowerToGo --- that includes a preset profile for creating AVCHD and it worked. It still created the BDMV folder with same subs and structure as BD-R, but omitted the CERTIFICATE folder. Maybe that's the only thing different, but I am thinking maybe there is something else in the header that tells the player it is an AVCHD disc. If you haven't tried DVDFab's internal burner, I would try that.
            I did tried changing both settings to DVDfab's internal burn engine and imgburns but both end up with coasters. I believe you might be onto something here with the avchd certificate folder but I don't have the tools from Powerdvd, are there any freeware versions of those tools available?

            Comment


            • #7
              Originally posted by LaciBacsi View Post
              You might also check to make sure the setting under "CommonSettings>Blu-ray>Blu-ray Copy" is set to be compatible with standalone player as in the screen shot:

              Click image for larger version

Name:	avchd.JPG
Views:	1
Size:	21.8 KB
ID:	353851
              Mine is set to the pics you posted, I've also tried "software friendly" version but both end up with coasters.

              Comment


              • #8
                I am not aware of other software but there is likely something out there. Btw, one thing I noticed under Imgburn is the setting of book type to DVD-ROM. Although I believe this only applies to single layer DVD+R, there is an option to set book type to normal for BD video. Book type of DVD-ROM should not be set for an AVCHD disk. Might want to check this setting and see if it makes a difference (I didn't have this checked when I tried to make an AVCHD with Imgburn that failed to read properly). Not all drives/media support setting book type to DVD-ROM but you can also check in the main Imgburn window in the write image mode to check book type and be sure its not set to DVD-ROM.
                Click image for larger version  Name:	Imgburn.JPG Views:	1 Size:	33.1 KB ID:	353882

                Click image for larger version  Name:	Booktype.JPG Views:	1 Size:	77.8 KB ID:	353883




                Still not sure why AVCHD created with Fab's internal burner doesn't work either, so hopefully DVDFab staff can address that.

                Comment


                • #9
                  Ok, I copied a two minute clip from a BD (this was a movie preview), making sure I selected BD5 as the output. DVDFAB still created a certificate folder, even though I had the option selected to create a fully compatible output without certificate. No biggee. I used Imgburn, making sure that the use normal book type for BD Video was selected, used the 'Write Files/Folders to Disc" mode as I normally do with BD-R, but only added the BDMV folder (made sure file system was set to UDF 2.50). Imgburn asked if I wanted to add CERTIFICATE folder, twice, and both times I declined.

                  Voila! This time it created a proper structure and the disc played ok on both my PC software player and standalone player. Not sure if it was the setting as in my prior post, or the omission of a CERTIFICATE folder (or both) but now it played ok.

                  Btw, I used a re-writable DVD+RW since this was just a test and didn't want to create yet another coaster.

                  Try this and post your results. Curious to see how it works out for you.

                  Comment


                  • #10
                    I just tried one using the BD9 options and burned to a Verbatim DL blank using ImgBurn, it plays perfectly in both of my Samsung players (even with the software player friendly settings). Check your settings and make sure Img is set for UDF 2.50 file system only.

                    Note: the Winchester Blu-ray may have new protection and is being checked.
                    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

                    Comment


                    • #11
                      Update on what is going on...

                      So I've narrowed it down the problem to my current version of Dvdfab x64 (10.0.9.0) I still don't know what's wrong with it as I changed all the settings everyone suggested and nothing works. So I decided to use my old version of Dvdfab 9 that I haven't updated since 10 came out. Ripped to BD9 > burn with Imgburn and it worked perfectly on my PS4 and stand along player...but the burned disc doesn't play on my pc using Dvdfab player 5 for some reason...

                      Also the movie I used was Winchester and it does have some new copy protection that scrambled playback order.

                      Comment


                      • #12
                        @partyvan , we are trying to reproduce the problem.


                        >>>UPDATE (05/21):

                        We could not reproduce the problem with the latest DVDFab 10 version, the BD9 output disc can play well on our PS3/PS4 and other players. You may need to check your settings.

                        Mona
                        Guide for adding attachments in a post

                        User Manual for DVDFab v10 (pdf)

                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                        For Mac: Finder> Documents> DVDFab10> Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                        Comment

                        Working...
                        X