DVDFab Forum - DVDFab 10.0.9.2 (x86) Error on startup

Announcement

Collapse
No announcement yet.

DVDFab 10.0.9.2 (x86) Error on startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab 10.0.9.2 (x86) Error on startup

    I could not find a support page for the 32 bit version of DVDFab so I am posting here.

    After installing the latest Windows 10 update (Version 1803, build 17134.81), I get an error on start-up saying the file is corrupt (see screen shot) and it won't launch. I uninstalled and re-installed 10.0.9.2 x86 (as Administrator) and still get this error. It ran fine before the Windows update, so I am assuming it has to do with that. (I scanned the install file and no viruses were found). I recall seeing this issue in the past, some while ago, with a prior Windows update. The latest x64 version (10.0.9.3 Beta) runs fine.

    Although I normally use the 64 bit version, I like to have the 32 bit version installed as well for testing purposes. I assume the 32 bit version is still supported.

    Thank you.

    Click image for larger version

Name:	DVDFab Error.JPG
Views:	1
Size:	41.3 KB
ID:	354997

  • #2
    By the way, I tried several previous 32 bit versions (.e.g. 10.0.9.0, 10.0.8.8, etc.) and all gave the same error on launch. As I stated previously, the 64 bit version runs ok.

    Comment


    • #3
      The x86 is still the Official version of DVDFab, so it's fully supported. Please get a new download from this link: https://www.dvdfab.cn/mlink/download.php?g=DVDFAB10 and check the MD5 checksum that is posted in the release notes before running it. You can find checksum generator utilities for free using a search engine of you do not have one. You might also check the log of your antivirus or security software to make sure one or more of the DVDFab components have not been quarantined or blocked.

      You can post things like this in the General Questions forum in the future.
      Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

      Comment


      • #4
        Thank you. Ok, I did all of the above. Checksum is correct. Uninstalled existing and re-installed the download. Same error. Virus definitions are up to date. As I stated above, this just happened after Windows update. I had tried 6 or 7 older versions and they all come up with this error. Anybody else out there have the Windows update version I mentioned above (i.e.
        Version 1803, build 17134.81) that is NOT experiencing this error with 32 bit version, can you let me know please and I can troubleshoot elsewhere. But based on
        past experience (and my memory I have had this problem before after a Windows update. Version 1803 is a feature update, and I often have other issues whenever MS releases one of these (which is usually twice a year). I do make image backups of my boot drive frequently and always before and after a Windows update, so I may roll it back to a few days ago just to see what happens. Again too, 64 bit version runs ok.

        Comment


        • #5
          Ok, I used CCleaner to do a cleanup. Restarted the computer and now all is fine. Something must have been loaded in causing a conflict. Thank you for all you suggestions.

          Comment

          Working...
          X