DVDFab Forum - Arabic splash screen after update - cannot start dvdfab 10.1.0.0 64bit

Announcement

Collapse
No announcement yet.

Arabic splash screen after update - cannot start dvdfab 10.1.0.0 64bit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arabic splash screen after update - cannot start dvdfab 10.1.0.0 64bit

    Just updated to latest version, now cannot use it anymore. I get the flowing popup screen. My windows 10 language is set to English US. I do not speak Arabic. Tried clean uninstall and re-install, did not help.
    Click image for larger version  Name:	fuckislam.jpg Views:	1 Size:	16.3 KB ID:	356519

    Last edited by 90312; 07-10-2018, 03:04 PM.

  • #2
    I can't duplicate this. Let's see if anyone else reports it.
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      OK, did a clean uninstall again using revo uninstaller pro. Installed aon older version 10.0.9.8, and popup message gone. Then let the software update itself, and the problem returned. Clearly a v10.1.0.0 bug. I then went to Windows language settings and noticed my region was set to Israel (my country). I change it to US, rebooted and now the popup is gone. But clearly something is wrong here. I tried setting my region to China to see if I'll get a Chinese popup, but it did not happen. Can someone translate the Arabic message of the image I posted? Is even dvdfab related? I'm worried it could be some malware infection... Thanks

      Comment


      • #4
        I am not sure why you are seeing this, but you can correct it easily by clicking on the Settings arrow (1) then use the pulldown menu (2) to select the language you want for the GUI, then click OK and close DVDFab, it should remember the setting.

        Click image for larger version  Name:	1-011 LANG.png Views:	1 Size:	125.0 KB ID:	356558

        Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

        Comment


        • #5
          Originally posted by EB1000 View Post
          OK, did a clean uninstall again using revo uninstaller pro. Installed aon older version 10.0.9.8, and popup message gone. Then let the software update itself, and the problem returned. Clearly a v10.1.0.0 bug. I then went to Windows language settings and noticed my region was set to Israel (my country). I change it to US, rebooted and now the popup is gone. But clearly something is wrong here. I tried setting my region to China to see if I'll get a Chinese popup, but it did not happen. Can someone translate the Arabic message of the image I posted? Is even dvdfab related? I'm worried it could be some malware infection... Thanks
          Hi EB1000,

          To help reproduce the problem, please take some screenshots of the Windows language and region settings and send them to us. Please specify the edition and system info of your windows 10 too.

          Also, when region set to Israel, and the same crash happens, please save the report and upload it here, thanks.

          Regards,
          Mona
          Guide for adding attachments in a post

          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment

          Working...
          X