DVDFab Forum - Doesn't Read Discs

Announcement

Collapse
No announcement yet.

Doesn't Read Discs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blu-ray Doesn't Read Discs

    Had to replace my hard drive and start with a clean install. After doing so DVDFab does not load a DVD or Bluray from the drive. You put a disc in and nothing happens. You can hit add and it sees the drive but will not load the movie. File explores show the title of the movie in the drive so it is reading.

  • #2
    Please try the following steps:
    1. Close DVDFab
    2. In your web browser, log in to your Member Center account (https://www.dvdfab.cn/member.htm?dla...ackID=navmenu2) and select License Authorizations from the list on the left
    3. Scroll down until you see My Authorizations
    4. Click on the Deauthorize All button
    5. Logout of the Member Center and restart DVDFab with no discs in any drive
    6. From the DVDFab Settings menu, select Authorize
    7. Enter your account information (same as the Member Center login)
    8. DVDFab will contact the server and authorize your repaired PC. It should restart normally.


    When you restart, check License Info in Settings to make sure your account was recognized and activated. Post again if the above does not restore normal functions..
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      Still no work. Everything says activated other then the trial UHD stuff. What next?

      Comment


      • #4
        I noticed under Drives the optical drive shows no name or version, should it?
        Attached Files

        Comment


        • #5
          i have the same error no matter what blu ray i i put in. it doesnt read the disc.
          i also tried the deauthorize troubleshooting
          without success

          Comment


          • #6
            Well I tried to submit a message to tech support and get caught in an endless loop trieing to pass the Captcha question, it just keep asking a new question. Starting to question my purchase when you can not easily contact support.

            Comment


            • #7
              Hi guys,

              About the not reading discs issue, please specify the brand and model of your drive and post dvdfab_internal.log file.

              Also, for others who have the same reading problem, please confirm wether your optical drive also has no name or version in DVDFab Common Settings as mopar_mudder posted in #4. Thanks.

              Regards,
              Mona
              Guide for adding attachments in a post

              User Manual for DVDFab v10 (pdf)

              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
              For Mac: Finder> Documents> DVDFab10> Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

              Comment


              • #8
                Originally posted by mopar_mudder View Post
                I noticed under Drives the optical drive shows no name or version, should it?
                Try this: Under Device Manage, select "Uninstall the device" under the drop-down options, then reboot your PC and let Windows reinstall the drive. Although your Windows seems to recognize the drive, there may be some I/O communication issue between DVDFab and the I/O interface. This has solved issues I have had in the past with a similar (but not DVDFab) problem. Worth a try anyway. Can you actually play the disc with a software player if you have one installed on your PC?
                Last edited by LaciBacsi; 07-30-2018, 03:13 AM.

                Comment


                • #9


                  Thank for the tip, this fixed my issue, back to reading discs again.

                  Comment


                  • #10
                    Well back to the same problem but uninstalling from device manager does not work this time. i just love paying for software that never works when I go to use it.

                    Comment


                    • #11
                      Originally posted by mopar_mudder View Post
                      Well back to the same problem but uninstalling from device manager does not work this time. i just love paying for software that never works when I go to use it.
                      What change did you make recently? What is your current OS version?
                      Either DVD or Blu-ray has the same problem when loading with DVDFab?

                      After you insert the movie disc to your PC drive, please use a software player like DVDFab Player 5 or other software player you have to play the disc first, after that, start up DVDFab to try again and see if it will make a difference.

                      Please post your dvdfab_internal.log file too, thank you.

                      Regards,
                      Mona
                      Guide for adding attachments in a post

                      User Manual for DVDFab v10 (pdf)

                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                      For Mac: Finder> Documents> DVDFab10> Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                      Comment


                      • #12
                        If you are using windows 10, it is the fault of the windows defender.

                        Go to pc settings>update and security>windows security>virus>ransamsoftware protection and
                        1. deactivate the folder access completely
                        2.or disable it for the dvdfab.exe
                        3. or make the dvdfab folder a protected folder

                        that worked for me, sorry if some settings are named differently, I have a German version

                        Comment


                        • #13
                          Originally posted by scorpie View Post
                          If you are using windows 10, it is the fault of the windows defender.

                          Go to pc settings>update and security>windows security>virus>ransamsoftware protection and
                          1. deactivate the folder access completely
                          2.or disable it for the dvdfab.exe
                          3. or make the dvdfab folder a protected folder

                          that worked for me, sorry if some settings are named differently, I have a German version
                          Thanks for the tip but it is turned off already

                          Comment


                          • #14
                            Originally posted by Mona View Post

                            What change did you make recently? What is your current OS version?
                            Either DVD or Blu-ray has the same problem when loading with DVDFab?

                            After you insert the movie disc to your PC drive, please use a software player like DVDFab Player 5 or other software player you have to play the disc first, after that, start up DVDFab to try again and see if it will make a difference.

                            Please post your dvdfab_internal.log file too, thank you.

                            Regards,
                            Mona
                            No changes other the Windows updates and DVD Fab updates. This is a dedicated HTPC and all it does is rip and play movies through Emby
                            Windows 10 Version 10.0.17134 Build 17134
                            DVD Fab 10.2.1.7
                            DVD Does not work either
                            I don't have a software player installed and don't want to install one if I don't have to.
                            When I put in a BluRay I can browse the disc with explorer just fine, so windows is seeing it.
                            Attached Files

                            Comment


                            • #15
                              @mopar_mudder

                              What is the brand and model of your drive, external USB drive or internal? Do you try other burner or drive?
                              Guide for adding attachments in a post

                              User Manual for DVDFab v10 (pdf)

                              DVDFab log default location:
                              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                              For Mac: Finder> Documents> DVDFab10> Log

                              DVDFab Player 5:
                              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                              Comment

                              Working...
                              X