DVDFab Forum - Customize Mode Re-encodes at all times

Announcement

Collapse
No announcement yet.

Customize Mode Re-encodes at all times

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customize Mode Re-encodes at all times

    Whenever using Customize mode, DVDFab x64 current and earlier versions ALWAYS re-encodes, even when there is plenty of extra space on the 50gb disk and NO NEED for compression. How can I keep it from compressing?

  • #2
    click the little wrench icon and select the output
    BD-50

    Comment


    • #3
      I thought my post made it clear that I was outputting to BD-50.

      Comment


      • #4
        see this thread post #3 - https://forum.dvdfab.cn/forum/dvdfab...-no-reencoding

        Comment


        • #5
          I tried it with a commercial blu ray. The movie is less than 20GB. I am including screen shots showing my settings and results. In Customize Mode you can see that I have the setting on BD50 and am choosing only the main feature. It has enabled CUDA decoding and the data rate is around 3-4 mbs and time span of the copy is around 2 hours which indicates compression to me. Why isn't it directly copying?

          In the following post I show the same operation in MAIN MOVIE mode. There is no CUDA decoding and the data rate is 20+mbs and the copy time is under 30 minutes. THAT is a direct copy. Unless I am misunderstanding it, why should Customize mode ALWAYS invoke compression when there is clearly no need?

          Click image for larger version

Name:	cust_1.jpg
Views:	1
Size:	25.5 KB
ID:	364175


          Click image for larger version

Name:	cust_2.jpg
Views:	1
Size:	29.2 KB
ID:	364176


          Click image for larger version

Name:	cust_3.jpg
Views:	1
Size:	25.9 KB
ID:	364177



























          Comment


          • #6
            Here is the same movie using Main Movie mode.

            Click image for larger version

Name:	main_1.jpg
Views:	1
Size:	24.2 KB
ID:	364179


            Click image for larger version

Name:	main_2.jpg
Views:	1
Size:	27.8 KB
ID:	364180


            Click image for larger version

Name:	main_3.jpg
Views:	1
Size:	25.1 KB
ID:	364181

            Comment


            • #7
              Originally posted by Gondorff View Post
              I tried it with a commercial blu ray. The movie is less than 20GB. I am including screen shots showing my settings and results. In Customize Mode you can see that I have the setting on BD50 and am choosing only the main feature. It has enabled CUDA decoding and the data rate is around 3-4 mbs and time span of the copy is around 2 hours which indicates compression to me. Why isn't it directly copying?

              In the following post I show the same operation in MAIN MOVIE mode. There is no CUDA decoding and the data rate is 20+mbs and the copy time is under 30 minutes. THAT is a direct copy. Unless I am misunderstanding it, why should Customize mode ALWAYS invoke compression when there is clearly no need?
              Hi Gondorff,

              Your understanding is correct. These is currently how Blu-ray Customize mode works, I will pass this to our developers and we will try to implement it in the future. Thank you for your report.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment


              • #8
                Thank you, Mona. At least I know it wasn't my system or usage at fault. Having Customize mode not automatically compress unless necessary would be very much appreciated.

                Comment

                Working...
                X