DVDFab Forum - DVDFAB does not start anymore after Windows 10 update to 1903

Announcement

Collapse
No announcement yet.

DVDFAB does not start anymore after Windows 10 update to 1903

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFAB does not start anymore after Windows 10 update to 1903

    After Windows 10 updated to version 1903, DVDFab does not start anymore.
    Below the error message I get when try to start it.

    Click image for larger version  Name:	error.JPG Views:	1 Size:	32.8 KB ID:	368514

    Already uninstalled and reinstalled DVDFab.
    Last edited by Quantumleap; 05-26-2019, 09:11 AM.

  • #2
    This seems to happen with many WIn10 updates, the developers will need to check it when the office opens in about 10 hours.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

    Comment


    • #3
      My Win10 updated to Ver.1903 from 1809 have no issue with start DVDFab.

      Comment


      • #4
        I highly suggest that no one does an upgrades to version 1903 MS is reporting a lot of problems and are working on fixing some of the problems the hardware vendors where not ready for this new release especially the upgrade process.

        You can revert back to 1809 in settings until MS fixes the issues which they state should be done by the end of June.

        Or do a clean install which right now is the best, option MS insiders are still working on 1903 and reporting back to MS.

        Comment


        • #5
          No problem with 1903 here either, unless it's causing Ripper to run about half throttle now.
          How to post the internal log


          Things should be made as simple as possible, but no simpler.
          Albert Einstein

          Comment


          • #6
            Originally posted by Quantumleap View Post
            After Windows 10 updated to version 1903, DVDFab does not start anymore.
            Below the error message I get when try to start it.

            Click image for larger version Name:	error.JPG Views:	1 Size:	32.8 KB ID:	368514

            Already uninstalled and reinstalled DVDFab.
            Hi Quantumleap,

            We could not reproduce the problem. To check out the problem for you as soon as possible, our developers want to access your PC. Please contact us via online chat (workday: 10:00 - 18:00 (GMT + 8) ), thanks.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              Originally posted by Quantumleap View Post
              After Windows 10 updated to version 1903, DVDFab does not start anymore.
              Below the error message I get when try to start it.

              Click image for larger version Name:	error.JPG Views:	1 Size:	32.8 KB ID:	368514

              Already uninstalled and reinstalled DVDFab.
              Ok, so DVDFab is working again with 1903.
              Here is what I did.
              1. Uninstall DVDFab
              2. Run CCleaner
              3. Reboot
              4. Redownload DVDFab
              5. Install DVDFab

              Comment


              • #8
                Originally posted by Quantumleap
                After Windows 10 updated to version 1903, DVDFab does not start anymore.
                Had no problem at all, Fab started as usual with 1903.

                Comment

                Working...
                X