DVDFab Forum - Rip time have increased since updating to 11.0.4.0

Announcement

Collapse
No announcement yet.

Rip time have increased since updating to 11.0.4.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rip time have increased since updating to 11.0.4.0

    Apologies if this has been written about before but just updated to 11.0.4.0 and my rips are taking about 4-5 times longer atm. Rips used to take about 30 mins and now back over 2 hours. Using Windows 10 with a NVIDIA GeForce GTX 1060 3GB (Driver Version: 22.21.13.8476). Don't believe I've changed anything other than installing the software.

    Any advice on what may be happening here or what I can look at?

  • #2
    When ripping the software is displaying a new item in the top right corner (a gauge that looks like a speedometer - it's new to me as it wasn't in the previous version I had installed with was 11.0.3 I believe but could be wrong with that) but this is highlighting CPU and not NVIDIA like I would expect. When I hover over this I get the message: No NVIDIA CUDA video card detected in your computer...but surely it should be if I have the NVIDIA GeForce GTX 1060 installed?

    Comment


    • #3
      Sorted this issue by upgrading the graphics card drivers...think it's working as it should now

      Comment


      • #4
        Glad to hear that, thanks for the feedback.
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
        Supplying DMS Logs to Developers.............

        Comment

        Working...
        X