DVDFab Forum - Still hanging

Announcement

Collapse
No announcement yet.

Still hanging

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImgBurn Still hanging

    I'm still having an issue with IMGBURN not closing. I turned off the "Check for Updates" option, but it didn't help. I installed it the same way as my other computer and didn't change any settings. Has anyone encountered the issue?

  • #2
    I have not noticed this. Are you running it standalone or from within DVDFab? Moving your thread to the 3rd party Products forum.
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

    Comment


    • #3
      Originally posted by signals View Post
      I have not noticed this. Are you running it standalone or from within DVDFab? Moving your thread to the 3rd party Products forum.
      I opened IMG to set up my discs that I want to use (write speeds) and it won't close. I did burn a disc and it still didn't close right.


      thoughts?

      Comment


      • #4
        Hey Signals

        Had to change my Firewall settings, but I think it's fixed now

        Comment


        • #5
          Glad to hear it. Not sure why the firewall became an issue if it worked OK in the past.
          Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

          Comment

          Working...
          X