DVDFab Forum - Lip sync issues

Announcement

Collapse
No announcement yet.

Lip sync issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Converter Lip sync issues

    Hi All,

    I am facing lip sync issues when I convert UHD mkv (do not know if the problem occurs when ripping UHD Blu-ray).

    What is weird is that it looks like it only occurs with animated movies (Pixars for example).
    With movies, this does not happen.

    I tried with DVDFab 11.0.08 and 10.2.1.7 but same issues.

    Running Win10 French, NVidia 1080

    Thanks and regards,
    Patrick

  • #2
    Originally posted by PatSlayer View Post
    Hi All,

    I am facing lip sync issues when I convert UHD mkv (do not know if the problem occurs when ripping UHD Blu-ray).

    What is weird is that it looks like it only occurs with animated movies (Pixars for example).
    With movies, this does not happen.

    I tried with DVDFab 11.0.08 and 10.2.1.7 but same issues.

    Running Win10 French, NVidia 1080

    Thanks and regards,
    Patrick
    Hi Patrick,

    Please list some of the movie names you have problem with.
    We also need the latest dvdfab_internal.log file and fabcheck_internal.log file to help check this problem.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Hello Mona,

      List of movies I've noticed the lip sync issues :

      - Incredibles 2
      - Coco
      - Wreck it Ralph

      Logs are attached.

      Thanks and regards,
      Patrick
      Attached Files

      Comment


      • #4
        Hello,

        Any news?

        Regards,
        Patrick

        Comment


        • #5
          Originally posted by PatSlayer View Post
          Hello,

          Any news?

          Regards,
          Patrick
          We are trying to get the same source, any updates, we will let you know.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            I can upload it if needed.

            Regards

            Comment


            • #7
              Hello and happy new year!

              Still no news?

              Regards,
              Patrick

              Comment


              • #8
                Patrick, are these the FR versions of these titles? Which soundtrack is out of sync EN or FR?
                Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

                Comment


                • #9
                  Originally posted by PatSlayer View Post
                  Hello and happy new year!

                  Still no news?

                  Regards,
                  Patrick
                  We could reproduce the lip sync problem. The developers are checking this issue now.
                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                  For Mac: Finder>Documents>DVDFab11>Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                  For Mac: Finder>Documents>DVDFab Player 5>Log

                  Guide for adding attachments in a post
                  --Please use attachment button to attach your most recent log files.

                  Comment


                  • #10
                    Hi Mona,

                    It's only the French version that has issues.

                    Regards,
                    Patrick

                    Comment


                    • #11
                      Hello Mona,

                      Do you have any expected release date for a fix or a new version?

                      Thanks and regards,
                      Patrick

                      Comment


                      • #12
                        Hello,

                        Just tried the new v11.0.1.4, but it's unfortunately even worse than with previous versions...

                        Regards,
                        Patrick​​​​​​​

                        Comment


                        • #13
                          Hello Patrick,

                          This problem is not fixed yet. If there is any news about this problem, it will be listed in the change log of the new version or I will update you here. Please kindly wait, thanks.
                          DVDFab log default location:
                          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                          For Mac: Finder>Documents>DVDFab11>Log

                          DVDFab Player 5:
                          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                          For Mac: Finder>Documents>DVDFab Player 5>Log

                          Guide for adding attachments in a post
                          --Please use attachment button to attach your most recent log files.

                          Comment


                          • #14
                            Hello Mona,

                            Still no news?

                            Regards,
                            Patrick

                            Comment


                            • #15
                              Hello Mona,
                              The bug is still not solved.
                              Do you have any idea of what is happening....it is taking too much time now...
                              Regards,
                              Patrick

                              Comment

                              Working...
                              X