DVDFab Forum - Damaged subtitles

Announcement

Collapse
No announcement yet.

Damaged subtitles

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Creator Damaged subtitles

    UHD Creator at creation UHD Bluray from M2TS file damages subtitles and you with then at playback show in other time as he have view, show quickly in sequence or are displayed for more than are to be displayed.

    At ripping UHD Bluray to M2TS file (Mode Passthrough) are subtitles OK and at playback with show OK.

    Tested to movie Fifty Shades of Grey

    Processing: from UHD Bluray Fifty Shades of Grey, that contains two version movie in more M2TS files ripping (Mode Passthrough) one title into one M2TS file (Subtitles at playback OK) and this M2TS file added into UHD Creator and from hereof M2TS file created UHD Bluray (Subtitles at playback corrupted).


    You can this bug fix? Thank you Gtein
    Last edited by Gtein; 04-06-2019, 01:37 PM.

  • #2
    That is very strange, which language subs are you using? Please attach the DVDFab internal log session if you still have it inside the log file. Also, what is the Region and country of the originanl disc?
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

    Comment


    • #3
      Here is internal log. Using language subs ENG and CES result both corrupted.

      Tested I'm and UHD Bluray with movie Venom, movie is either in more M2TS files and result is the same corrupted subtitles.
      Attached Files

      Comment


      • #4
        Originally posted by signals View Post
        That is very strange, which language subs are you using? Please attach the DVDFab internal log session if you still have it inside the log file. Also, what is the Region and country of the originanl disc?

        What is the result, you can write answer, repairs someone this bug?

        Thank you Gtein

        Comment

        Working...
        X