DVDFab Forum - UHD disc - "Secret Life of Pets" stuck at 12%

Announcement

Collapse
No announcement yet.

UHD disc - "Secret Life of Pets" stuck at 12%

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD disc - "Secret Life of Pets" stuck at 12%

    I have this drive and I've successfully downgraded the FW to BU10. Just testing it out now on a UHD disc - "Secret Life of Pets". Seems to taking a while. Been running for 3 hours 30 minutes and seems to be stuck at 12%. Will let it run and see what's what.

  • #2
    Got bored waiting for the rip, so used another bit of software to make a .mkv, and it seems to have worked. Will leave DVDFab to run with the disc overnight and see what's there when I get up in the morning.

    I do like to have the film on my media player, but I really like a 1:1 copy so I can have the menus and additional features.

    I'll report back once things settle down as this is a first for me!

    Comment


    • #3
      Hi thxtexed , the problem you posted is different from the old topic, so I move it to a new one.

      Just testing it out now on a UHD disc - "Secret Life of Pets". Seems to taking a while. Been running for 3 hours 30 minutes and seems to be stuck at 12%.
      Log files that reflect the process are needed to help check the problem.
      Please post dvdfab_internal.log file and fabcheck_internal.log file. You can refer to the image attached for info about locating DVDFab log folder.
      Click image for larger version

Name:	open log folder.png
Views:	6
Size:	34.9 KB
ID:	368695
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        Hi there,

        Thanks for coming back to me. I had posted in the section that dealt with the Buffalo drive, just to say that I had managed to complete the downgrade of the firmware, something that several people were posting that they wanted to do that, so technically, in the right place, although, yes, I am having issues with the 1:1 copy taking forever so providing feedback on the drive.

        As for the logs, which file is required?

        Comment


        • #5
          Ah, tried to upload the correct log, but it's coming up with an error.

          Comment


          • #6
            Trying the upload from URL.

            Comment


            • #7
              Error on that too.

              Comment


              • #8
                https://www.dropbox.com/s/x88pxxngqa...ernal.log?dl=0

                Comment


                • #9
                  FYI. Ripping the film to MKV is fine.

                  Comment


                  • #10
                    Please confirm whether you have the same stuck problem with other movies or not.
                    If only for "Secret Life of Pets", please provide a buy url.
                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                    For Mac: Finder>Documents>DVDFab11>Log

                    DVDFab Player 5:
                    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                    For Mac: Finder>Documents>DVDFab Player 5>Log

                    Guide for adding attachments in a post
                    --Please use attachment button to attach your most recent log files.

                    Comment


                    • #11
                      This is the only UHD BluRay I have at the moment. There is another one arriving tomorrow so I shall test it then.

                      What do you mean about "a buy URL"?

                      Comment


                      • #12
                        Click image for larger version

Name:	Screenshot 2019-06-03 17.37.33.png
Views:	1
Size:	4.2 KB
ID:	368876
                        Here's a quick screen grab when it slows right down.

                        Comment


                        • #13
                          And a cleaned up log before I cancelled the job.

                          Again the drive is running at full speed, but the read mb/s has dropped right off.
                          Attached Files

                          Comment


                          • #14
                            My second UHD movie is not supported at this time so unable to test further.

                            Comment


                            • #15
                              Figured out what was going on with the slowness, you would have thought that when you're doing a 1:1 copy the software would select a disc size greater than the source. Now I know why it was going so slow.

                              I am getting things to work, but I'm getting sector errors. The disc is clean. The drive is brand new. Is there a way of slowing down the drive speed?

                              Comment

                              Working...
                              X