DVDFab Forum - The Matrix - DVDFab Crashes After Initial Read

Announcement

Collapse
No announcement yet.

The Matrix - DVDFab Crashes After Initial Read

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UHD Copy The Matrix - DVDFab Crashes After Initial Read

    Hi there,

    Just updated to the 10th July version, and when I'm trying to read The Matrix 4K DVDFab hangs. No error messages.

    Log included.

    Cheers!

    Attached Files

    #2
    Hi thxtexed, sorry for the problem. The log does not show a crash, does the Fab gui just vanish? What is the country of origin for this region B disc? Did you try it more than once?

    Also, look in the DVDFab Log folder and see if there is a crash log with the same date as the internal log you posted. If there is please attach it also.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers................................Enlarger AI FAQ.....

    Comment


      #3
      No crash log in the directory that I could see. The GUI doesn't doesn't vanish, I get a blue circle and then Windows gives me the option to wait or kill the application.

      I have tried waiting, and I have also tried the disc on two different UHD drives (my usual pair that have been working this week). Tried rebooting in between attempts and clearing the files from the drive.

      I'm not sure if it's a Euro release of the box set (available on Amazon currently). The release only has British certification printed on both the covers and discs.

      https://www.amazon.co.uk/Matrix-Tril...4562889&sr=8-1

      This is only the 4K versions I've tried. Not got around to the standard BluRays and Special Features discs (9 discs in total).

      However, I have managed to copy 'The Matrix' and 'The Matrix : Revolutions' using DeUHD. When it came to 'Reloaded' the software reported that the disc was new and were sent for processing, which I thought was strange as parts 1 and 3 had managed to copy to .iso.

      Once I get a moment I'll try again from scratch.

      Comment


        #4
        Don't know why, but it's worked with 'The Matrix' UHD disc (not tested on playback yet though). That is a strange thing! Started everything off from scratch.

        About to .ISO the BluRay version and the Special Features discs now.

        Comment


          #5
          Everything has worked. No idea what the issue was. You can close this one off. Cheers!

          Comment

          Working...
          X