DVDFab Forum - Unable to click on Movie server on the Save to table on the laptop

Announcement

Collapse
No announcement yet.

Unable to click on Movie server on the Save to table on the laptop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to click on Movie server on the Save to table on the laptop

    Hi

    I have just installed the DVD Movie server and brought a new 4Tb WD red drive. After connecting to the internet (via ethernet to the router) it took my account details form DVD Fab on the laptop (using windows 10). The Movie Server (living room) showed up on the "Save to" list but for some unknown reasons, when I click on the Movie server on the Save to list - I am unable to select it. There are 3 other options to save - including D drive, C drive and DVD fab folder which I can select to save to, but cannot select the Movie server. Its not greyed out either. When I stop the Movie server, the Movie server (living room) tab disappears from the "save to" list implying that the server and laptop.

    After few emails to Vivian from DVD Fab support I was advised to try few things. Things I have already tried -
    1. SMB file sharing on windows features on / off - is enabled
    2. Reinstalled DVD fab 10 software twice
    3. Tried Reset button twice

    Thinking there was in issue with the network, I spoke to Virgin Media who provides Super hub 3 to see if there were any problems.
    1. They checked that the DVD Fab was visible on the network.
    2. Opened few ports to see if that would resolve it - 32080 and 33080
    3. Made sure the DMS was enabled
    4 tried direct path in the windows address bar \\YourMovie Serverís IPAddress\share\sata\sata1\DVDFab to transfer the iso files to the SATA drive - the path did not work

    Despite me spending £50 on their services they could not come up with an answer to what the issue was and suggested it could be an issue with the Movie server unit itself.
    After speaking to Vivian from DVD Fab, I was advised to put the issue on the forum to see if the problem could be resolved.

    I must say I was hoping to plug and play the new Movie server unit and so far its been disappointing with the time and money spent.

    Any help and advice is appreciated.

  • #2
    Sorry you have had a problem with this. Since others have reported no access from within DVDFab, the developers are already checking it. In the meantime, you can use a windows network share or map the DMS drive into windows to move files to the DMS manually.

    Double check the IP address of your DMS, you can find it in Settings->General->(wifi or ethernet). If you can't map the drive or see the DMS in My Computer->Network, then something is blocking the connection. Port 32080 on the DMS is the library manager web page, any browser should be able to display it if they are on the same network.
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      HI there

      I am a bit novice on the intricacies of systems.
      Could you please be a bit more explicit on what steps I should be doing. I know the DMS IP address.
      On my computer - network - all I can see is the Virgin Media Hub, there is no DMS on it. How can I map the drive or where do I find the DMS on the network. Not sure about the library manager web page either

      Thanks

      Comment


      • #4
        Originally posted by hpkyuk View Post
        Hi

        I have just installed the DVD Movie server and brought a new 4Tb WD red drive. After connecting to the internet (via ethernet to the router) it took my account details form DVD Fab on the laptop (using windows 10). The Movie Server (living room) showed up on the "Save to" list but for some unknown reasons, when I click on the Movie server on the Save to list - I am unable to select it. There are 3 other options to save - including D drive, C drive and DVD fab folder which I can select to save to, but cannot select the Movie server. Its not greyed out either. When I stop the Movie server, the Movie server (living room) tab disappears from the "save to" list implying that the server and laptop.

        After few emails to Vivian from DVD Fab support I was advised to try few things. Things I have already tried -
        1. SMB file sharing on windows features on / off - is enabled
        2. Reinstalled DVD fab 10 software twice
        3. Tried Reset button twice

        Thinking there was in issue with the network, I spoke to Virgin Media who provides Super hub 3 to see if there were any problems.
        1. They checked that the DVD Fab was visible on the network.
        2. Opened few ports to see if that would resolve it - 32080 and 33080
        3. Made sure the DMS was enabled
        4 tried direct path in the windows address bar \\YourMovie Serverís IPAddress\share\sata\sata1\DVDFab to transfer the iso files to the SATA drive - the path did not work

        Despite me spending £50 on their services they could not come up with an answer to what the issue was and suggested it could be an issue with the Movie server unit itself.
        After speaking to Vivian from DVD Fab, I was advised to put the issue on the forum to see if the problem could be resolved.

        I must say I was hoping to plug and play the new Movie server unit and so far its been disappointing with the time and money spent.

        Any help and advice is appreciated.
        hi, I found your problem is cannot save movies from DVDFab to Movie Server, can your provide your dvdfab log, and we can check this problem.

        about this problem, we should make sure the DMS is in the network, and it can be founded by DVDFab, you can using this method to verify it,

        1. find your DMS ip address, please check it in Settings / Lan Connection ( if you using lan to connection DMS to network)
        2. using your laptop to visit DMS, I am not sure your DMS version, so please using FileManager in Windows10, type smb:\\Your-DMS-ip and check it, make sure you can see the shared folder

        Comment


        • #5
          Yes you are absolutely correct, I cannot save movies from DVDFab to Move server

          Where can I find the DVDfab log?

          1.I have the DMS IP address
          2. When I tried to put in the windows address bar: smb:\\Your-DMS-ip or smb:\\192.168.0.88 - it gives a message - you will need a new app to open this smb !!

          My DMS version :2.1.1

          If you could be a bit more explicit on how to check the shared folder please

          Thanks

          Comment


          • #6
            I have found the DVD Fab log and have attached a copy of it DVD Fab log.docx

            Comment


            • #7
              I think you may have SMB disabled on your PC. See this thread for details.

              https://forum.dvdfab.cn/forum/dvdfab...using-dvdfab10

              Comment


              • #8
                Hi I had this discussion with Vivian about this and if you kindly review the first post - I have mentioned that I have checked that the SMB is enabled.

                Thanks

                Comment


                • #9
                  Hi Just an update.

                  Now it just doesnít want to start !!
                  When you start the unit - it comes with the Logo and the script ď DVD Move FabĒ and then hangs up. I have tried it several times, disconnected the server and restarted it over 15 times.

                  Couple of times it said that the android was updating - went to 35 out or 35 apps and then hung up.

                  Please advice.

                  Comment


                  • #10
                    Originally posted by hpkyuk View Post
                    Hi I had this discussion with Vivian about this and if you kindly review the first post - I have mentioned that I have checked that the SMB is enabled.

                    Thanks
                    Yes, I did read your first and every other one of these posts. SMB is enabled, but is the correct version enabled? That is the one thing that was never mentioned. SMBv1 is most likely disabled if you're uptodate on your patches and didn't go back to manually re-enable it. Best fix would be for the DMS to get with the times and use SMBv2 or higher so as to not expose us to a potential huge vulnerability.

                    Comment


                    • #11
                      Hi I am sorry, but now the server is just not starting up. When I start up the Movie server it comes up as the logo and does not go beyond it !!

                      Comment


                      • #12
                        You could try resetting it with the reset button on the back.

                        Comment


                        • #13
                          Tried it 5 times, the unit is hanging up when its at the update 35 !!

                          Comment


                          • #14
                            Is the Factory Reset by press Reset button on the back when turn off / on it ?

                            Comment


                            • #15
                              Hi I was advised to do the following instructions.

                              http://download.dvdfab.cn/boximg/SDK=1.0.3.6 & APK=2.1.4(ReleaseDate=20180914)/update.zip
                              http://download.dvdfab.cn/boximg/SDK=1.0.3.6 & APK=2.1.4(ReleaseDate=20180914)/recovery.img
                              http://download.dvdfab.cn/boximg/SDK=1.0.3.6 & APK=2.1.4(ReleaseDate=20180914)/fastboot.bin
                              http://download.dvdfab.cn/boximg/SDK=1.0.3.6 & APK=2.1.4(ReleaseDate=20180914)/bootargs.bin
                              Step 1 > Download the four files. Copy the four files (bootargs.bin, fastboot.bin, recovery.img and update.zip) to the root directory of any FAT32 USB flash drive;
                              Step 2 > Power off the Movie Server and plug the USB flash drive into the USB 2.0 port;
                              Step 3 > Press and hold the Reset button with a toothpick/needle for around 20 seconds;
                              Step 4 > Turn on the Power Switch and unhold the Reset button, you will see an Android robot showing up in the TV or monitor later, wait until the process is complete;
                              Step 5 > Once the firmware is flashed, the TV or monitor connected the Movie Server will display "DVDFab Movie Server" and logo on the screen for about 2 minutes during which time, there is only "HELLO" on the LED of Movie Server, and then the TV or monitor turns black, you still need to wait for a while till it automatically get into the set up window of Movie Server.
                              I have tried the above method few times. The server comes on, displays "DVD Fab Movie Server" and then hangs up !!!

                              The unit has not worked once since I have tried to use it

                              Thanks

                              Comment

                              Working...
                              X