DVDFab Forum - Found the best setup for the DVDFab Movie Server

Announcement

Collapse
No announcement yet.

Found the best setup for the DVDFab Movie Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Found the best setup for the DVDFab Movie Server

    I found the best setup for the DVDFab Movie Server:
    - Don't use the GUI (and disable it)
    - Don't use the internal Hard Drive, it is too hot and not well designed (I use my Synology NAS)

    This is perfect!
    Click image for larger version  Name:	IMG_1415.jpeg Views:	1 Size:	1.4 KB ID:	371667
    Click image for larger version  Name:	IMG_1414.jpeg Views:	1 Size:	1.3 KB ID:	371666



    YM
    Last edited by ymartin; 08-28-2019, 07:16 PM.
    Yves,
    YMartin.com

  • #2
    Can't see anything, pics are way too small.

    Comment


    • #3
      Use the link in my sig for tips on using images in posts. They need to be png files @700x500 max upload size for best viewability in the forum.
      Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
      Supplying DMS Logs to Developers.............

      Comment


      • #4
        Originally posted by ymartin View Post
        I found the best setup for the DVDFab Movie Server:
        - Don't use the GUI (and disable it)
        - Don't use the internal Hard Drive, it is too hot and not well designed (I use my Synology NAS)

        This is perfect!


        YM


        Do you stream UHD movies from your synology over your network, and if so do you have any buffering/stuttering issues??

        I run a Synology NAS with 4 8TB drives and most UHD movies buffer/stutter at some time throughout watching, have them on internal drive and they play fine.

        I know there was originally an issue with streaming UHD from NAS over network (Few threads on here somewhere) but no-one has ever said if the issue has been fixed in
        and of the firmware updates. I know I am not the only one that has seen/had this issue but never seen a fix for it.


        Please post bigger pics, I would like to try your setup to see if it helps/cures the UHD over network issues

        Comment


        • #5
          I have no issues streaming full 4k iso rips from my Synology. I do have both network ports bound together but I don't believe it was an issue before changing that setting. Everything is wired (no wireless). I should note that I playback from a NFS share to find the file. I do not go off the movie poster bullshit.
          Last edited by aggie113; 09-01-2019, 11:50 PM.

          Comment

          Working...
          X