DVDFab Forum - DVDFab shows 0MB with some dvd's

Announcement

Collapse
No announcement yet.

DVDFab shows 0MB with some dvd's

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab shows 0MB with some dvd's

    Hi,

    I have an issue with dvdfab (Windows and Mac) where some dvd's show up as 0mb and dvdfab will not rip them. For example on the mac version of dvdfab "wedding crashers" dvd shows 0mb and if i try to rip it dvdfab starts and stops immediately with a "succesful message". Using the same dvd on the windows version the dvd shows the correct size and i can rip it. Now i have another dvd "flushed away" which shows 0mb on the windows version (i haven'y tried it on the mac version yet) same story, if i try to rip it is ends immediately with "succesful message"




    Last edited by robojock; 11-22-2017, 10:02 AM.

  • #2
    Hi robojock,
    These titles may not be fully supported. Please attach the DVDFab internal log session that produces the 0mb size result, following the instructions linked in my sig, below. The log from the Windows version is preferred. I have removed the capture from your post, it's not needed for this.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Hi signals,

      Attached is my log
      Attached Files

      Comment


      • #4
        Hi signals,

        I did a second test with the 64-bit version of dvdfab and the same disc works, see attached log. Hope that helps
        Attached Files

        Comment


        • #5
          Originally posted by robojock View Post

          I have an issue with dvdfab (Windows and Mac) where some dvd's show up as 0mb and dvdfab will not rip them. For example on the mac version of dvdfab "wedding crashers" dvd shows 0mb and if i try to rip it dvdfab starts and stops immediately with a "succesful message". Using the same dvd on the windows version the dvd shows the correct size and i can rip it. Now i have another dvd "flushed away" which shows 0mb on the windows version (i haven'y tried it on the mac version yet) same story, if i try to rip it is ends immediately with "succesful message"
          -- We've tested some DVD movies (not dvd "wedding crashers" nor dvd "flushed away"), can't repeat the problem, the same movie disc can be open correctly on both Windows and Mac versions of DVDFab.
          Do you use the same drive on both Mac and PC?

          1. Please do clean the movie disc even it looks clean.
          2. Clean the burner/drive as well.
          3. Please do not use the +Add button to load movie disc, let DVDFab automatically detect and load it as source.

          I did a second test with the 64-bit version of dvdfab and the same disc works,
          -- Please be sure both DVDFab versions have the same settings about disc reading.

          Regards,
          mona
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            Robojock,
            Thanks for the logs, we are checking this further but will need to obtain the discs.
            Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
            Supplying DMS Logs to Developers.............

            Comment


            • #7
              Originally posted by Mona View Post

              -- We've tested some DVD movies (not dvd "wedding crashers" nor dvd "flushed away"), can't repeat the problem, the same movie disc can be open correctly on both Windows and Mac versions of DVDFab.
              Do you use the same drive on both Mac and PC?

              1. Please do clean the movie disc even it looks clean.
              2. Clean the burner/drive as well.
              3. Please do not use the +Add button to load movie disc, let DVDFab automatically detect and load it as source.


              -- Please be sure both DVDFab versions have the same settings about disc reading.

              Regards,
              mona
              Hi Mona,

              No i don't use the same drive on windows machine and mac. On mac i use an external LG bluray drive (BP40NB30) if i have a problem with the disc i then try the mac's internal drive. Wedding Crashers dvd gives me the same problem on both drives on the mac version, but works on the windows version.

              The windows machine I only use the internal drive of the laptop. Flushed gives the same problem where it shows 0mb and cannot rip on the 32-bit version of dvdfab, but rips with the 64-bit version of dvdfab.

              The discs are fine as wedding crashers rips fine on the windows machine, where it does not on the mac. Flushed away rips fine on the 64-bit version of dvdfab and on the mac, but not on the 32-bit version of dvdfab. Of +/- 200 discs that i have ripped in the last few weeks these are the only 2 that i have experienced this problem with.

              signals, attached is the mac log, i will redo the windows log as i did not press start like i did with the mac version. You can clearly see at the end where it says source size 0mb



              Attached Files

              Comment


              • #8
                @singals,

                Wedding crashers - 0mb on mac, works fine on windows. Attached windows log. Previous post is the mac log
                Flushed away - 0mb on windows, works fine with mac. Attached is the windows log. Will post the mac log for flushed away.
                Attached Files

                Comment


                • #9
                  That is bizarro. Thanks for the logs, the devs are checking them.
                  Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                  Supplying DMS Logs to Developers.............

                  Comment


                  • #10
                    Originally posted by robojock View Post

                    Wedding crashers - 0mb on mac, works fine on windows. Attached windows log. Previous post is the mac log
                    Flushed away - 0mb on windows, works fine with mac. Attached is the windows log. Will post the mac log for flushed away.
                    @Robojock,

                    We need the .BUP and .IFO files from the original movie disc.

                    Please open the disc in Windows Explorer, open the VIDEO_TS folder, copy all the .BUP and .IFO files and save them to a new folder, zip the new folder and send it to us. Please PM me the download URL. Thanks.

                    Since there are two movies, please save the files to two different folders.

                    Regards,
                    mona
                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                    For Mac: Finder>Documents>DVDFab11>Log

                    DVDFab Player 5:
                    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                    For Mac: Finder>Documents>DVDFab Player 5>Log

                    Guide for adding attachments in a post
                    --Please use attachment button to attach your most recent log files.

                    Comment


                    • #11
                      Hi,

                      I do not know if this has been fixed I have not tried the problematic discs again, but I have come across another problem dvd on Mac. I am busy ripping a series (Fringe) disc 1 and 2 worked of the season I am copying but disc 3 dvdfab the size is only 15mb and fails after I start to rip it.
                      Attached Files
                      Last edited by robojock; 01-31-2018, 07:30 PM. Reason: Did not specify which OS

                      Comment


                      • #12
                        Originally posted by robojock View Post
                        Hi,

                        I do not know if this has been fixed I have not tried the problematic discs again, but I have come across another problem dvd on Mac. I am busy ripping a series (Fringe) disc 1 and 2 worked of the season I am copying but disc 3 dvdfab the size is only 15mb and fails after I start to rip it.
                        Please clean the disc and let DVDFab automatically detects and loads it as source, please do not load source using the + button or drag and drop.
                        If still have problem, please try to adjust the Pathplayer settings to see if it will make a difference.

                        BTW, next time, for new problem, please start a new thread. Thank you.

                        Regards,
                        mona
                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                        For Mac: Finder>Documents>DVDFab11>Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                        For Mac: Finder>Documents>DVDFab Player 5>Log

                        Guide for adding attachments in a post
                        --Please use attachment button to attach your most recent log files.

                        Comment


                        • #13
                          Originally posted by Mona View Post

                          Please clean the disc and let DVDFab automatically detects and loads it as source, please do not load source using the + button or drag and drop.
                          If still have problem, please try to adjust the Pathplayer settings to see if it will make a difference.

                          BTW, next time, for new problem, please start a new thread. Thank you.

                          Regards,
                          mona
                          The disc is clean. The issue is with dvdfab, it somehow reports a different size and as such cannot rip those dvd's. Which is why I did not create a new post as this issue is similar to the first issue I posted. 0mb.. 15mb... a dvd will NEVER be that size...

                          BTW using that same disc on the windows version works fine

                          Comment


                          • #14
                            @ robojock , I don't have a Mac but I think this applies to both Windows & Mac .
                            The problem is newer copy protections.
                            As you have posted several times the problem is not a dirty disc or drive.
                            So far DVDFab DVD Copy hasn't done this to me.
                            I don't have the movies you are having the problem with.

                            ..............irrelevant comments deleted.............

                            Back to DVDFab DVD Copy .
                            I believe that the developers just need to find what the new protection that is causing this is.
                            Then they will fix it.
                            That is why the requested files help .

                            Comment


                            • #15
                              robojock,
                              The files you supplied for the Fringe DVD were the output files, the developers need the files from the original disc, please attach them to a post. If the zipped folder is too large, send me a PM for upload instructions.
                              Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                              Supplying DMS Logs to Developers.............

                              Comment

                              Working...
                              X