DVDFab Forum - Unable to Detect All the Scene from a DVD

Announcement

Collapse
No announcement yet.

Unable to Detect All the Scene from a DVD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Detect All the Scene from a DVD

    Hi, I am trying to fab my DVD out to an AVI format.
    However, the program only can detect, for example, if there are 10 scenes, it can only detect 2.

    Any adjustment needed? Or just depend on the DVDs?

  • #2
    Some scenes of the DVD maybe not include the audio.
    These titles will not be shown in Ripper.
    Does the main title show currently?

    Wilson
    Please post your logs the default location is:
    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
    For Mac: /User/User name/Documents/DVDFab10/Log
    Please use attachment button and attach your most recent, Internal log and post right here.
    If it's the burning issue, please also attach burn log.

    Thanks!

    Comment


    • #3
      Anyway I can fix this problem?
      Do you mean is the main title show correctly

      Here is an screen shot of it.
      Only two scene (35 mins) is detected here, but the DVD actually has 180 mins total.

      Please help me...

      Comment


      • #4
        Thread moved here where it belongs.
        How to post the internal log


        Things should be made as simple as possible, but no simpler.
        Albert Einstein

        Comment


        • #5
          Please allow DVDFab to scan the disc in Copy mode with Main Movie or Customize selected, then do another screen shot for us. The DVDFab internal log would also help. Is this a commercial movie type DVD or something else?

          You are using a very old version of the product, consider updating.
          Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
          Supplying DMS Logs to Developers.............

          Comment


          • #6
            hi, thanks you guys trying to help me here.
            please allow me to clarify one thing, this problem doesn't happen to every dvds, once a while there will be 1 dvd that just doesn't work...

            first, i tried to update but somehow... should i reinstall? i bought life time membership


            second, i dvd copy it to clone out an iso, but when i use winrar and try to unzip my iso into video, it couldn't unzip because file is corrupted, other dvd works fine


            third, please see my internal log in attachment (forgive me i don't know which log to post so i just uploaded the text file)

            Comment


            • #7
              No internal log attached!

              Download from dvdfab website either the vein 8 latest or version 9 and then try again.

              But problem is pathplayer disable that and it should work just remember to enable it again after the problem dvd

              Comment


              • #8
                sorry guys, i thought i did upload the internal log, but anyway, i will try to disable the path player first and see...

                thank you guys again for the help

                Comment


                • #9
                  Hi,

                  Please post the log file if the issue is reproduced in DVDFab 9156.
                  And tell us the source info, purchase link. Make sure that we could buy the same disc.

                  Thanks!

                  Wilson
                  Please post your logs the default location is:
                  For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                  For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                  For Mac: /User/User name/Documents/DVDFab10/Log
                  Please use attachment button and attach your most recent, Internal log and post right here.
                  If it's the burning issue, please also attach burn log.

                  Thanks!

                  Comment


                  • #10
                    Please update to the latest version V9157, we did some improve for DVD protection.

                    Wilson
                    Please post your logs the default location is:
                    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                    For Mac: /User/User name/Documents/DVDFab10/Log
                    Please use attachment button and attach your most recent, Internal log and post right here.
                    If it's the burning issue, please also attach burn log.

                    Thanks!

                    Comment

                    Working...
                    X