DVDFab Forum - DVD to AVI - No Audio

Announcement

Collapse
No announcement yet.

DVD to AVI - No Audio

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD to AVI - No Audio

    I do not know what I am doing wrong, but when I convert DVD to AVI I get no audio.
    DrColortek

  • #2
    Originally posted by drcolortek View Post
    I do not know what I am doing wrong, but when I convert DVD to AVI I get no audio.
    No one can help if you post problems with no information. See the Help Us Help You document in this forum. What version number of DVDFab? What kind of disc did you start with (movie DVD, music concert, home video etc.)? What specific profile did you use to make the file? What are you using to play it back?
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Please download and use VLC player as it does not rely on having codecs installed.
      "Beer is living proof that God loves us and wants us to be happy." - Benjamin Franklin 1706-1790
      "I NEVER BURN ANYTHING.... I just transcode my titles and play the files over a network on Media Players, hell of a lot easier!!!

      Comment


      • #4
        Is it DTS?

        I got the same issue with the generic.xvid.audiocopy profile, the disk I used had a DTS soundtrack and this was the one I (mistakenly) selected. When I used the standard 5.1 soundtrack, it worked absolutely fine.

        Comment

        Working...
        X