Announcement

Collapse
No announcement yet.

Another sound, or menu, bug: No Sound in Spider-Man Blu-ray menu :-(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player v5.0.1.5 (Win) Another sound, or menu, bug: No Sound in Spider-Man Blu-ray menu :-(

    While there is sound during the Sony intro, and sound during the film, there is No Sound during the Blu-ray menu.

    Neither with Output Device set to DIRECTSOUND nor WASAPI.

    Click image for larger version

Name:	Spider-Man No Sound klein.png
Views:	1
Size:	11.5 KB
ID:	356550

  • #2
    Originally posted by gorba8.9 View Post
    While there is sound during the Sony intro, and sound during the film, there is No Sound during the Blu-ray menu.

    Neither with Output Device set to DIRECTSOUND nor WASAPI.

    Click image for larger version

Name:	Spider-Man No Sound klein.png
Views:	1
Size:	11.5 KB
ID:	356550
    Hi, we have reported it to the QA team to test, thanks.
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      Hi, we need some assistance from you.
      1. Please go to Settings > Audio, send us a screenshot of it on your DVDFab Player 5;
      2. Please click on the Menu button of DVDFab Player 5 to choose "Open log folder" and send us the logs. Or directly go to C:\Users\user name\Documents\DVDFab Player 5 (the default log location), send us the logs, thanks.
      User Manual for DVDFab v10 (pdf)

      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
      For Mac: Finder> Documents> DVDFab10> Log

      DVDFab Player 5:
      For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

      Comment


      • #4
        Originally posted by Ashley

        send us a screenshot

        send us the logs
        If even your miserable forum software would work. :-(

        Just see the screenshot above, I even shrinked it down from png to ugly 1920x1080 jpg before the "Fullsize" upload, and look at the result. :-(

        Comment


        • #5
          Hi, I sent you a message. Please kindly refer to that and see if the files will be forwarded to us, thanks.
          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment

          Working...
          X