DVDFab Forum - ISO no more readed

Announcement

Collapse
No announcement yet.

ISO no more readed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player v5.0.2.3 (Win) ISO no more readed

    Hi,

    With the new version of Media Player 5, I can't read anymore ISO files. I tried with an another reader and this one has managed to read them.

    A clue ?

  • #2
    I can't reproduce your issue it plays all my ISO files just fine. Might try tweaking your settings or download a fresh installer and install as administrator.
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Thank you for your reply. I followed your advice, but it did not have a visible result.

      I point out that ISO files from Blu-Rays actually work. Just the ISO files from DVDs are no longer played by Player5.

      Comment


      • #4
        No clue! I can't duplicate this problem either, both DVD and BD ISOs play fine for me with Player v5.0.2.3. Which method are you using to start playback ("+" icon, Windows context menu like Open with..., etc.)?
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

        Comment


        • #5
          I feel alooone
          To read a file, I use the "+" icon in "Player5" or direct "Open with". In both case, "Player 5" act like there is in fact nothing to read.
          I send my log file per mail. Wait and see...

          Comment


          • #6
            Originally posted by Ikoo View Post
            I feel alooone
            To read a file, I use the "+" icon in "Player5" or direct "Open with". In both case, "Player 5" act like there is in fact nothing to read.
            I send my log file per mail. Wait and see...
            We have no issue for both DVD and Blu-ray iso sources. Did you try switching to a different playback mode, like using Simple mode rather than Menu mode? Or maybe mount the DVD iso file using DVDFab virtual drive and then playback with Player 5 again?

            Please zip the log file of Player 5 and upload it here. Thanks.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              With the Simple mode, it's not changed the result.

              But with DVDFab virtual, after I mount the DVD iso, it was possible to open it with the icon of the new virtual drive in "Player5" !! Interesting

              Here's the log file.
              Attached Files

              Comment


              • #8
                It's interesting

                We will see what we can find from the log file, will update you as soon as possible.

                >>>>>>UPDATE from our developer:
                It was due to special character in the directory, we will fix this problem in next build.

                For now, please change the directory to English or use Virtual Drive to mount the DVD iso first.
                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                For Mac: Finder>Documents>DVDFab11>Log

                DVDFab Player 5:
                For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                For Mac: Finder>Documents>DVDFab Player 5>Log

                Guide for adding attachments in a post
                --Please use attachment button to attach your most recent log files.

                Comment


                • #9
                  Ok, so it will be settled. A big thank for your follow-up. Happy New Year celebrations

                  Comment


                  • #10
                    The problem reported has been fixed, you can update to the latest version to try it out.
                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                    For Mac: Finder>Documents>DVDFab11>Log

                    DVDFab Player 5:
                    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                    For Mac: Finder>Documents>DVDFab Player 5>Log

                    Guide for adding attachments in a post
                    --Please use attachment button to attach your most recent log files.

                    Comment

                    Working...
                    X