Announcement

Collapse
No announcement yet.

CUDA Issue only in 64bit version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CUDA Issue only in 64bit version

    After using this app for years, I have been having a issue for the past couple months with the 64bit version not having CUDA available as a option, and defaulting to software.
    The 32bit version does work with CUDA as expected.

    I am on Win 8.1 with a GTX 770 gpu. I have uninstalled and reinstalled with admin, deleted folders/files in Documents folder, and nuked and reinstalled my NVIDIA drivers with no luck.
    Log file attached.

    Is anyone else running into this?

    Thank you for any suggestions or ideas on how to fix this.


    Attached Files

  • #2
    Please copy and paste the text in the small box shown below into a text file and attach it as you did the other log. I can't duplicate this, but I am using a much older nvidia driver.

    Click image for larger version  Name:	1-011 x64GRAPHICS.png Views:	1 Size:	31.3 KB ID:	353186



    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      Thank you for your reply, signals. Here are copy/paste and screenshots of both the 64bit and 32bit versions.


      64bit:
      Graphics Chipset :
      Note: To enable Intel Quick Sync technology, you must switch to Intel HD Graphics.
      NVIDIA GeForce GTX 770 Driver Version: 23.21.13.9135

      Supported Video Codecs :
      DXVA_MODE_H264
      DXVA_MODE_VC1
      DXVA_MODE_MPEG2

      CoreAVC : cannot be detected.


      32bit:
      Graphics Chipset :
      Note: To enable Intel Quick Sync technology, you must switch to Intel HD Graphics.
      NVIDIA GeForce GTX 770 Driver Version: 23.21.13.9135

      Supported Video Codecs :
      CUDA_MODE_H264
      CUDA_MODE_VC1
      CUDA_MODE_MPEG2
      CUDA_MODE_H265
      DXVA_MODE_H264
      DXVA_MODE_VC1
      DXVA_MODE_MPEG2

      CoreAVC : is detected.
      Attached Files

      Comment


      • #4
        Hello Mozy,

        Please post fabcheck_internal.log file to help check this problem, thank you.

        Mona
        Guide for adding attachments in a post

        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          Hello Mona,

          Log file attached.

          Thank you for your help!
          Attached Files

          Comment


          • #6
            Hi Mozy,

            From fabcheck log, we can see the last time is OK, the the second countdown show "CUDA_ERROR_NOT_INITIALIZED".

            Please perform a CLEAN install of the NVIDIA driver to try again. You can visit http://www.geforce.com/drivers to download the latest driver for your Windows 8.1 x64.

            Regards,
            Mona
            Last edited by Wilson.Wang; 04-24-2018, 04:17 AM.
            Guide for adding attachments in a post

            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #7
              Hi Mona,

              I tried as you suggested in safe mode, rebooted and cuda is still not allowed. Is there something else we can try?
              Latest logs attached.

              Graphics Chipset :
              Note: To enable Intel Quick Sync technology, you must switch to Intel HD Graphics.
              NVIDIA GeForce GTX 770 Driver Version: 23.21.13.9135

              Supported Video Codecs :
              DXVA_MODE_H264
              DXVA_MODE_VC1
              DXVA_MODE_MPEG2

              CoreAVC : cannot be detected.
              Attached Files

              Comment


              • #8
                Originally posted by MoZy View Post
                Hi Mona,

                I tried as you suggested in safe mode, rebooted and cuda is still not allowed. Is there something else we can try?
                Latest logs attached.

                Graphics Chipset :
                Note: To enable Intel Quick Sync technology, you must switch to Intel HD Graphics.
                NVIDIA GeForce GTX 770 Driver Version: 23.21.13.9135

                Supported Video Codecs :
                DXVA_MODE_H264
                DXVA_MODE_VC1
                DXVA_MODE_MPEG2

                CoreAVC : cannot be detected.
                Hi Mozy,

                This is OS and driver problem.
                "CLEAN" install driver means: install driver , select advaned mode, then check remove old driver.
                Please try again, thanks.

                Regards,
                Wilson
                Please post your logs the default location is:
                For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                For Mac: /User/User name/Documents/DVDFab10/Log
                Please use attachment button and attach your most recent, Internal log and post right here.
                If it's the burning issue, please also attach burn log.

                Thanks!

                Comment


                • #9
                  Hi Wilson,

                  Yes, that is what I have done each time I've done a clean install. Boot into safe mode, do a clean install. reboot out of safe mode, check CUDA in DVDFab, bang my head on the closest object when I see it says software instead of CUDA.

                  I guess the good news is that the 32bit version still works great, just slower.

                  Is there anything else to try before reformat/reinstalling windows to get the 64bit version back to CUDA?

                  Thank you again for your help!

                  Comment


                  • #10
                    I went ahead and took a suggestion to try rolling back my gpu drivers. It worked! CUDA works with driver 388.71 64bit.

                    Now to figure out why the latest driver is breaking CUDA in 64bit.

                    Graphics Chipset :
                    Note: To enable Intel Quick Sync technology, you must switch to Intel HD Graphics.
                    NVIDIA GeForce GTX 770 Driver Version: 23.21.13.8871

                    Supported Video Codecs :
                    CUDA_MODE_H264
                    CUDA_MODE_VC1
                    CUDA_MODE_MPEG2
                    CUDA_MODE_H265
                    DXVA_MODE_H264
                    DXVA_MODE_VC1
                    DXVA_MODE_MPEG2

                    CoreAVC : cannot be detected.

                    Comment


                    • #11
                      Thank you for the update. We are checking the problem.


                      Mona
                      Guide for adding attachments in a post

                      User Manual for DVDFab v10 (pdf)

                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                      For Mac: Finder> Documents> DVDFab10> Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                      Comment


                      • #12
                        I have no problem using latest driver...

                        NVIDIA GeForce GTX 1050 Ti Driver Version: 23.21.13.9135

                        Supported Video Codecs :
                        CUDA_MODE_H264
                        CUDA_MODE_VC1
                        CUDA_MODE_MPEG2
                        CUDA_MODE_H265
                        DXVA_MODE_H264
                        DXVA_MODE_VC1
                        DXVA_MODE_MPEG2

                        Comment


                        • #13
                          Originally posted by MoZy View Post
                          I went ahead and took a suggestion to try rolling back my gpu drivers. It worked! CUDA works with driver 388.71 64bit.

                          Now to figure out why the latest driver is breaking CUDA in 64bit.

                          Graphics Chipset :
                          Note: To enable Intel Quick Sync technology, you must switch to Intel HD Graphics.
                          NVIDIA GeForce GTX 770 Driver Version: 23.21.13.8871

                          Supported Video Codecs :
                          CUDA_MODE_H264
                          CUDA_MODE_VC1
                          CUDA_MODE_MPEG2
                          CUDA_MODE_H265
                          DXVA_MODE_H264
                          DXVA_MODE_VC1
                          DXVA_MODE_MPEG2

                          CoreAVC : cannot be detected.
                          Hi MoZy,

                          Please update drive to 3.9731 to see if it will make a difference.

                          Regards,
                          Mona
                          Guide for adding attachments in a post

                          User Manual for DVDFab v10 (pdf)

                          DVDFab log default location:
                          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                          For Mac: Finder> Documents> DVDFab10> Log

                          DVDFab Player 5:
                          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                          Comment


                          • #14
                            Hi Mona,

                            I did a clean install with the new driver, but it didn't fix it and DVDFab64 has the same error.

                            Reverted back to 388.71 and CUDA comes back.

                            Thanks,
                            MoZy

                            Comment


                            • #15
                              Originally posted by MoZy View Post
                              Hi Mona,

                              I did a clean install with the new driver, but it didn't fix it and DVDFab64 has the same error.

                              Reverted back to 388.71 and CUDA comes back.

                              Thanks,
                              MoZy
                              Had the same problem and Mozy is correct, Nvidia 388.71 drivers work with CUDA.
                              Nvidia's newer drivers aren't working with CUDA.
                              I haven't tried their latest driver firmware 397.64 though.

                              Comment

                              Working...
                              X