DVDFab Forum - Error when installing online


No announcement yet.

Error when installing online

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when installing online

    Today when I launched DVDFab x64, I get a pop-up telling me an update is available. When I select to update, I get the following error:
    Click image for larger version  Name:	InstallImage1.JPG Views:	1 Size:	93.9 KB ID:	362718

    However, when I click 'OK', it says it installed ok, yet when it launches again, it still shows ver.

    When I navigate to the update temp directory, I can see several files and folders there and can open and access all folders. In the downloadTemp_11007 directory, there are two files, 'DVDFab_setup.exe and update.xml. If I manually click on the setup file, I get this same error, even if I try 'Run as Administrator'.

    When I use the offline installer, it installs just fine. I noticed when using the offline installer, it uses a different config file that appears in the update temp directory as 'update_config.xml' (slightly different file name than the update.xml when trying to install online).

    I checked my AV logs (F-Secure, provided by my ISP) and didn't see anything blocked or quarantined, so pretty sure that AV is not what is causing this. No other apps nor programs ae open when I try the online installer. I also don't think its a Windows error per se (Windows 10x64 version 1803, build 17134.441) since everything else appears to be running fine.

    I have also attached the install.log file. You can see the failed statements for the online attempt, but offline updated with no errors.
    Any clue as to what is causing online update to fail?

    Thank you.

  • #2
    It worked for me but the online install's download was ragged. This could be a server issue, but I would expect more reports of it if that were the case.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............


    • #3
      For now I will continue using the offline installer for future versions as I normally do, but sometimes, I use the online installer for convenience. This is the first time I have had any issues updating within the app itself, with the exception of the first update to version 11 ( that produced a "Failed" message but worked on the second try. Any suggestions on where to look? Probably a good case for continuing to provide offline installer, which has always worked for me, to the best of my recollection.


      • #4
        Hi LaciBacsi ,

        We could not reproduce this problem on our side either. Can we remote your PC to check it out?
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.


        • #5
          Originally posted by Mona View Post
          Hi LaciBacsi ,

          We could not reproduce this problem on our side either. Can we remote your PC to check it out?
          As signals indicated it could have been a server issue. Since it is already updated, I cant re-try it (unless I re-install the previous version and let it try an update within the app again). For now, will wait for the next update and see if I get the same error if updating through the app, and will let you know. As I said, I normally use the offline installer, but this was one of those very few times I updated within the app. Thanks.


          • #6
            If you use a hosts file the sites below need the # so they will be ignored or delete them or your antivirus or malware software need to have exclusions for:

            Same for allowing through your firewall.


            • #7
              Nope. Checked all that and I just tried installing the update using online installer and had the same problem. So I once again used the offline installer. I also have DVDFab installed on another computer, running the October 2018 (version 1809) of Windows. Main PC still only has 1803. Main PC running F-Secure AV, and secondary PC running just Windows Defender and get SAME error on that PC as well! Unlike the offline version, there is no way to check the checksum on the online installer. As long as they continue to make the offline installer available, I will be ok.