DVDFab Forum - [Solved] DVD falb 11.01.01

Announcement

Collapse
No announcement yet.

[Solved] DVD falb 11.01.01

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Solved] DVD falb 11.01.01

    Windows update has made this version take for ever to rip a Movie .. 4 Hrs to be exact

    #2
    I do not experience this on my Win10 machine, which module are you using? Attach an internal log session from one that worked slowly.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers................................Enlarger AI FAQ.....

    Comment


      #3
      I am seeing the same thing. I am using WINDOWS 7, not 10 and thus there have been no new updates.

      After upgrade to 11.1.0.1, clone/copy of blu ray disk (to a disk file, not to another blank optical disk) now take 4-5 hours to complete instead of under an hour as before. During the read process, my optical drive makes noises like it is trying to saw through the disk. I originally thought my drive had failed, so I swapped out the drive and got the same results. It is doing this with all blu ray disk. I did not try DVD clone/copy

      In frustration, I reverted back to version 11.1.0.0 and the problem has disappeared. I can now clone/copy a blu ray in under an hour again.

      Comment


        #4
        Originally posted by yiteurp View Post
        Windows update has made this version take for ever to rip a Movie .. 4 Hrs to be exact
        Please attach your dvdfab_internal log file to help check it out. Thanks.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


          #5
          Hi all, please update to v11.1.0.2 to try again and feedback, thank you.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


            #6
            As I stated above, I have already rolled back to version 11.1.0.0. Since I did not have a copy of that version, I had to d this by recovering from an older backup. Thus, I believe my log files from 11.1.0.1 are all gone.Sorry I can't help with that.

            I have a second machine I will update to 11.1.0.2 and try that version.

            Comment


              #7
              It's okay, Beerman64 at the post https://forum.dvdfab.cn/forum/softwa...y-diask-to-mkv said that it's okay after update to v11.1.0.3. You may have a try too.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment


                #8
                Tried this and no longer seeing the problem.

                Comment

                Working...
                X