DVDFab Forum - Gladiator UHD - MP4.SDR - Hangs at 11%

Announcement

Collapse
No announcement yet.

Gladiator UHD - MP4.SDR - Hangs at 11%

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Ripper Gladiator UHD - MP4.SDR - Hangs at 11%

    When attempting to use UHD Ripper, the ripper hangs at 11% .. it doesn't error out. Just sits there.

    This seems to be a rather common issue I continue to have using MP4/H26x and hardware acceleration.

    Is this just something that isn't going to get fixed? I would rather not use MKV, passthrough or disable hardware acceleration.

    Do I have other options? Logs attached.
    Attached Files

  • #2
    For what it is worth? No other mode appears to make it any farther - with or without HW acceleration ... including MKV passthrough.

    Comment


    • #3
      try checking for a driver update for your computers graphics card
      and see if that helps.

      Comment


      • #4
        For what it is worth? Turning off all GPU encoding didn't solve the problem either.

        october262 - I do see a driver update from 4/11 I haven't applied yet. I will attempt that as well.

        Comment


        • #5
          No change with the driver update.

          Comment


          • #6
            you might try using a different graphics card such as NVIDIA GeForce GTX 1050 series and above
            which is from the recommended system requirements

            Comment


            • #7
              Your 980 card should be fine since you are only using it to encode the h264 output. The developers will have to check this for you.
              Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

              Comment


              • #8
                Bumping. Just took the latest update. No fix.

                Comment


                • #9
                  Interesting. I just bought John Wick ... SAME ISSUE ..11% .. hangs.

                  Comment


                  • #10
                    ... and with Terminator 2.

                    So ... what's going on here? Does the UHD Ripper .. just not work?

                    I need some support here.

                    Comment

                    Working...
                    X