Announcement

Collapse
No announcement yet.

I Can Only Imagine

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab x86 v10.0.9.6 Beta I Can Only Imagine

    Is anyone having trouble with I Can Only Imagine? When trying to copy it fails after about ten seconds.

  • #2
    You should probably post your dvdfab_internal.log file.

    Comment


    • #3
      There is a new copy protection on this title in the US. I got error message and a Process Failed. I sent info on DVDFab screen along with log files. I tried Full Disk, Movie Only and even tried on the old DVDFab 9 which showed file size of only about 327. Just have to wait for update which DVDFab always seems to get out within a couple of days.

      Comment


      • #4
        same here, I tried all versions and dvd ejects at about 1 %
        GatorFan6806

        Comment


        • #5
          you're not alone in this,just wont copy!!
          GatorFan6806

          Comment


          • #6
            Same problem as well! Also, tried other versions of DVDFab with no success either. Look forward to the team solving the problem as is the norm for them.

            Comment


            • #7
              I don't have this title but it seems like Lionsgate is coming out with newer and newer protection schemes with each new movie. At least they have backed off cinavia a bit.

              Comment


              • #8
                Hi all,

                About the problem with movie "I Can Only Imagine":

                Please export source info and send them to us:
                1. Disable Cloud Decryption Service and Enable PathPlayer in Common Settings > DVD section, open the original movie disc in DVDFab again;
                2. Right click on the main movie title, select "Export source info";
                3. The files will be saved to C:\Users\xxx\Documents\DVDFab10\Log by default. Please zip this log folder and post it here.

                Thanks.
                Mona
                Guide for adding attachments in a post

                User Manual for DVDFab v10 (pdf)

                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                For Mac: Finder> Documents> DVDFab10> Log

                DVDFab Player 5:
                For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                Comment


                • #9
                  The developers are working on this disc, sorry for the inconvenience.
                  Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

                  Comment


                  • #10
                    I am having the same issue. Only starts then after about 2 seconds it fails. I have attached the zip log file
                    Attached Files

                    Comment


                    • #11
                      Originally posted by sweeteresa View Post
                      I am having the same issue. Only starts then after about 2 seconds it fails. I have attached the zip log file
                      Hi,

                      Thanks for the files.

                      Wilson
                      Please post your logs the default location is:
                      For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                      For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                      For Mac: /User/User name/Documents/DVDFab10/Log
                      Please use attachment button and attach your most recent, Internal log and post right here.
                      If it's the burning issue, please also attach burn log.

                      Thanks!

                      Comment


                      • #12
                        I'm also having this issue. Can't copy with DVD Fab 9 or 10

                        Comment


                        • #13
                          I successfully copied the main movie using 7.0.4.0 from 2010.

                          Comment


                          • #14
                            I have tried copying with full disc and main movie using 10.0.9.7 and 10.0.9.7 (X64). None of them will copy.. After about 2 seconds of analyzing .. it fails.

                            Comment


                            • #15

                              Hi All,

                              We are working on this movie, pleas kindly wait for update. Thanks.

                              Regards,
                              Mona
                              Guide for adding attachments in a post

                              User Manual for DVDFab v10 (pdf)

                              DVDFab log default location:
                              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                              For Mac: Finder> Documents> DVDFab10> Log

                              DVDFab Player 5:
                              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                              Comment

                              Working...
                              X